Prev Previous Post   Next Post Next
  #1  
Old 10th February 2008, 22:31
rsun rsun is offline
Junior Member
 
Join Date: Feb 2007
Posts: 14
Thanks: 5
Thanked 0 Times in 0 Posts
Default New ISPConfig Server

I have installed a new lamp server by following The Perfect Server - Gutsy Gibbon with ISPConfig. I am confused and stuck.

1. In Management Server Settings, The Server name should this be the same name as the hostname of the physical machine? I named it lamp instead of Server 1 as suggested in the guide.

2. In Management Server Settings Web tab, should the Suexec option be checked.

3. I tried to follow the Mini-HowTo RoundCube Webmail on Your ISPConfig. I got stuck at Step 1 Create website. When I clicked New Site, there's no Basis tab in the New site dialogbox, on fact there's no tab. There are 3 dropdown box fields. In Reseller field only admin, in Customer field No client available and in Hostingplan field Individual settings. Do I have to create a reseller and a new customer before I can create a new site?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig after installation cannot reach www.xyz.de:81 Figth4Linux Installation/Configuration 23 6th March 2008 22:38
Problem with keeping Apache alive bobeq Server Operation 3 29th November 2007 16:11
ispconfig - server migration best way sygram Installation/Configuration 3 26th October 2007 11:37
[Multiple ISPConfig servers] Howto select best server for remoting account creation? krakoukas Installation/Configuration 4 8th July 2007 19:01
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04


All times are GMT +2. The time now is 13:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.