Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 7th February 2008, 23:23
Chip Chip is offline
Junior Member
 
Join Date: Nov 2007
Posts: 12
Thanks: 3
Thanked 2 Times in 1 Post
Default

Thanks for the not useful but rather extremely useful post!

It solved the issue.
Reply With Quote
Sponsored Links
  #12  
Old 29th December 2008, 15:15
thomas.jensen thomas.jensen is offline
Junior Member
 
Join Date: Aug 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Chip,

Could you make a short "how to" on how you installed openwebmail ?
And did you use mbox or maildir format for you mail system ?
Reply With Quote
  #13  
Old 15th February 2010, 18:27
ega364 ega364 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question where should i put my own spam filter program on postfix

Hi,
hi everybody, i am beginner in this forums, just get to the point i would like to ask question regarding the spam filter programs on postfix, i am trying to write the spam filter program that enable me to filter all the incoming mails to my server the program is almost done but now i'm facing a problem i have no idea on how to embed the program into postfix? i'm using extmail as my webmail and freeBsd operating system.. looking forwards for the helps..
thank you..
Reply With Quote
  #14  
Old 16th February 2010, 15:02
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

http://www.postfix.org/FILTER_README.html
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #15  
Old 16th February 2010, 16:59
ega364 ega364 is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default hi

thanks falko..
i will try it..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail problems when more than one site exists for a single domain james@thereidsonline.com Installation/Configuration 1 5th January 2007 10:59
Problems with webmail logins and POP3 Spaetzle General 11 24th November 2006 16:05
Change of URL in Webmail in second domain jofranco General 1 8th May 2006 00:37
Problems with domain and host name ispconfig 2.1.1 grantdutoit Installation/Configuration 8 6th April 2006 21:53
Bind, Postfix and possibly more problems from "http://" domain entry LunarNexus Installation/Configuration 5 5th April 2006 15:50


All times are GMT +2. The time now is 18:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.