#1  
Old 31st January 2008, 21:20
pchulpje_net pchulpje_net is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default error in phpmyadmin

hey all on how to forge,

i am a recently new to linux on servers, altough i have played a lot white it on virtual pc. somethings are new to me..

so is this problem that i have white phpmyadmin..
i have installed ispConfig and everything works perfectly!!, i have also added my website to it and i can install the cms application. bud in phpmyadmin i see a strange error.

and because i am planning to host costumer websites on it, i want to fix this.

the error that i get is : Your PHP MySQL library version 4.0.24 differs from your MySQL server version 5.0.22. This may cause unpredictable behavior.

i have search the internet to a answer bud, it looks like i am the only one white this problem or i do not search good enough..

i think that i need to update the php mysql library files, bud i don't know how to do that.

My server configuration is as follows :

OS : ubuntu Dapper Drake 6.06 (LTS)
PHP: 5.1.2
Mysql :5.0.22
PHP mysql library : 4.0.24
ISPConfig : 2.2.19


any help is a welcome!

regards in advance,
Jeroenvd

Last edited by pchulpje_net; 31st January 2008 at 21:24.
Reply With Quote
Sponsored Links
  #2  
Old 1st February 2008, 16:19
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,721 Times in 2,562 Posts
Default

Did you follow this tutorial to set up your system: http://www.howtoforge.com/perfect_setup_ubuntu_6.06
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 1st February 2008, 23:59
pchulpje_net pchulpje_net is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Did you follow this tutorial to set up your system: http://www.howtoforge.com/perfect_setup_ubuntu_6.06
hey, yes i have followed that, and have done exactly what's in it.

i have found a another topic on this forum, who has the same problem : http://www.howtoforge.com/forums/arc...p/t-15482.html

the problem that i have is that: when i login to phpmyadmin i see the text : Your PHP MySQL library version 4.0.24 differs from your MySQL server version 5.0.22. This may cause unpredictable behavior.

in the topic that i have found, stands that the problem the mysql-client is..and that there are no update's any more are for ubuntu 6.06. Bud is it not possible to solve this problem by a certain way ?

anyway thnx for yout help!


best regards,
Jeroenvd
Reply With Quote
  #4  
Old 2nd February 2008, 06:09
topdog topdog is offline
Senior Member
 
Join Date: Jan 2008
Location: South Africa
Posts: 1,352
Thanks: 0
Thanked 153 Times in 150 Posts
Default

Quote:
Originally Posted by pchulpje_net
hey, yes i have followed that, and have done exactly what's in it.

i have found a another topic on this forum, who has the same problem : http://www.howtoforge.com/forums/arc...p/t-15482.html

the problem that i have is that: when i login to phpmyadmin i see the text : Your PHP MySQL library version 4.0.24 differs from your MySQL server version 5.0.22. This may cause unpredictable behavior.

in the topic that i have found, stands that the problem the mysql-client is..and that there are no update's any more are for ubuntu 6.06. Bud is it not possible to solve this problem by a certain way ?

anyway thnx for yout help!


best regards,
Jeroenvd
The issue is you are using a 4.x.x client to connect to a 5.x.x server you need to upgrade your client. You will possibly have to build your own client, anyway why are you using an OS that is not supported any more.
__________________
----
http://www.topdog.za.net - Got Linux problems ? - I can help.
http://www.baruwa.org - Try it.
Reply With Quote
  #5  
Old 4th February 2008, 18:40
pchulpje_net pchulpje_net is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

sorry for the late post, bud you have right..about the unsupported os. So i have installed yesterday Debian 4.0.

all problems with ubuntu are gone now..


regards,
Jeroenvd
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
phpMyAdmin package version 2.11.3 available for ISPConfig Hans General 4 27th December 2007 10:55
phpmyadmin "Cannot load mysql extension. Please check your PHP configuration" rjamesd Programming/Scripts 4 23rd October 2007 16:27
phpmyadmin won't let new users in djcronos Installation/Configuration 4 30th June 2006 02:04
phpMyAdmin question? ctroyp Installation/Configuration 1 20th March 2006 23:19
phpMyAdmin string error IntnsRed General 2 7th November 2005 10:48


All times are GMT +2. The time now is 12:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.