Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th January 2008, 23:55
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 17 Times in 14 Posts
Default Mail doesn't work to people in same domain

For some reason I cannot mail people in my domain. Anyone outside of the domain works fine. I looked in the main.log

Code:
Jan 30 16:48:28 myserver postfix/pickup[7106]: D71701C851E: uid=33 from=<user@mysite.com>
Jan 30 16:48:28 myserver postfix/cleanup[7146]: D71701C851E: message-id=<220d34c505dfb7cfb011f7187d574b74@localhost>
Jan 30 16:48:28 myserver postfix/qmgr[7107]: D71701C851E: from=<user@mysite.com>, size=499, nrcpt=1 (queue active)
thats the only thing that looked odd. The other things on there besides that are logons and logouts
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail for aol.com loops back to myself CODAC Installation/Configuration 15 7th October 2009 15:36
Virtual Users And Domains With Postfix, Courier And MySQL Radukn HOWTO-Related Questions 14 12th October 2008 18:10
Pure domain DNS doesn't work SyRenity Installation/Configuration 7 12th December 2006 13:12
Perfect Setup U6.06 can't get mail to work amazilia Server Operation 4 10th December 2006 00:04
ISPConfig creates virtual domain even when the mail server is external mxc General 1 25th July 2006 13:32


All times are GMT +2. The time now is 06:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.