#1  
Old 2nd January 2006, 01:21
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Unhappy ispconfig and mambo

I installed suse 9.3 and ispconfig OK
Logged into ispconfig created reseller,client and new site.

Then i checked to see if the folder was created srv/www/www.mysite.co.uk.
I then extracted Mambo V4[1].5. -stable tar gzto this folder.
i opened a Firefox browser and typed http://www.mysite.co.uk/installation/index.php and I then get stuck with the following error.

The connection was refused when attempting to contact www.mysite.co.uk

I then tried again with this http://192.168.1.100/www.mysite.co.uk and recieved the following:

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again
If you think this is a server error, please contact the webmaster.
Error 404
192.168.1.100
Sun Jan 1 23:57:03 2006
Apache/2.0.53 (Linux/SUSE)


Virtual Server Configuration
Use the following form to add special port that you want to be opened for your special application


ID Port Port Port Map Host Private
(From) ~ (To) Type To IP Address Port


1 25 ~ 25 TCP ---> 192.168.1.101 *
2 49 ~ 49 TCP ---> 192.168.1.101 *
3 80 ~ 80 TCP ---> 192.168.1.101 *
4 110 ~ 110 TCP ---> 192.168.1.101 *
5 81 ~ 81 TCP ---> 192.168.1.100 81
6 80 ~ 80 TCP ---> 192.168.1.100 *

I have forwarded the port in my rooter box but i am still getting errors.
Can anybody please help?
Thanks in advance

shajazzi
Reply With Quote
Sponsored Links
  #2  
Old 2nd January 2006, 09:52
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

All webpages in ISPConfig have to be in the web subfolder. You must extract joomla to this directory:

srv/www/www.mysite.co.uk/web/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 2nd January 2006, 09:53
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Is www.mysite.co.uk's DNS record pointing to the correct IP address?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 2nd January 2006, 10:32
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Thanks for the speedy response falko and till,

When i extract mambo every thing gets duplicated and ends up in srv/www/mysite.co.uk/web2 with the original extraction being srv/www/mysite.co.uk/



I`ve checked the DNS record in ispconfig.

IP-Adresse ......... Hostname
192.168.1.100 ........ www


Mailserver ........ Hostname
192.168.1.100 ....... www

shajazzi

Last edited by shajazzi; 2nd January 2006 at 10:35.
Reply With Quote
  #5  
Old 2nd January 2006, 10:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

How did you download and extract joomla on your server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 2nd January 2006, 11:11
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Default

I`ve put the zipped up folder on my desktop.
Right clicked on the folder.....Extract to.....Select folder Ark opens......in the tree i selected srv/www/www.mysite.co.uk.
Clicked ok at the bottom of Ark.... this window closes and then i click ok on pop up window that is headed
Extract files from joomla_1.0.5-Stable-full_Package.t.

shajazzi
Reply With Quote
  #7  
Old 2nd January 2006, 11:16
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,461
Thanks: 813
Thanked 5,240 Times in 4,108 Posts
Default

Ok, thats the problem. You must select:

srv/www/www.mysite.co.uk/web as destination, not srv/www/www.mysite.co.uk.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 2nd January 2006, 11:23
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Ok thanks till i`ll try that.

shajazzi
Reply With Quote
  #9  
Old 2nd January 2006, 11:49
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
Default

Ok i`ve installed into srv/www/www.mysite.co.uk/web after deleting mysite.co.uk from ispconfig and the recycle bins and the remade mysite.co.uk. This time a folder called web3 was made so i checked srv/www/web3/web and joomla files are duplicated in here.
I then tried to get joomla installation page up........Nothing but errors.

I tried the following:

http://www.mysite.co.uk/installation.index.php

http://192.168.1.100/www.mysite.co.u...tion.index.php

http://192.168.1.100:81/www.mysite.c...tion.index.php

Any ideas would be appreciated.


shajazzi

Last edited by shajazzi; 2nd January 2006 at 23:20.
Reply With Quote
  #10  
Old 3rd January 2006, 09:17
shajazzi shajazzi is offline
Senior Member
 
Join Date: Dec 2005
Posts: 125
Thanks: 2
Thanked 2 Times in 2 Posts
 
Default

Could my router box be causing the problem?
Is it that i am already running Windows xp server on the same router box?
Do i have to delete the settings from the router box for windows xp for ispconfig to work?

Has anybody got any suggestions?

shajazzi.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sitebuilder Mahir General 8 10th November 2005 09:19
ispconfig error misterm Installation/Configuration 2 6th September 2005 20:36


All times are GMT +2. The time now is 15:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.