Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st December 2005, 12:44
comtjfnon comtjfnon is offline
Junior Member
 
Join Date: Dec 2005
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with apache owner problem!

Hi!
I've installed Joomla CMS, and have some trouble with my ISP. Using SCP, I see that a lot of my files have "apache" as owner, in stead of my username. This causes problems for me. For Ex, when I'm customizing a template, apache takes ownership when saving and my site will not work.

Is there someone out there, who could give me a quick "howto" I can send to my ISP? I've read something about having phpscripts run as owner, but how to configure this? And does this cause problems for my ISP?

Thank you !
And I wish you a happy new Year from Norway!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP/MySQL/Apache2/ISPConfig configuration issues? senzapaura General 21 25th December 2005 14:01
Apache language problem toyito Installation/Configuration 2 30th November 2005 04:25
Please help - Apache problem atrik_Pr Installation/Configuration 5 9th November 2005 14:06
UI Problem with additonal Apache directives tstich General 3 3rd November 2005 14:11
Warnings in ispconfig.log and path for apache problem. Pelle Installation/Configuration 7 16th October 2005 23:21


All times are GMT +2. The time now is 15:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.