Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 24th January 2008, 13:37
tqz tqz is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Samba and AD login Failure :(

Hey all,

After configuring Samba using this guide https://help.ubuntu.com/community/Ac...ryWinbindHowto, I cannot log in to the machine using UBUNTU 7.10. I have tried logging in with my AD account as well as with my UBUNTU account, but no with no luck - keep getting a login failure message

I have been through the recovery mode and logged in as root, and made sure that the username existed and changed the password for it, but still the problem persists.

Any ideas why this may be occurring? Have I configured the files incorrectly? Or forgot to do something???

Also when I try to connect from my windows machine to the Ubuntu server, it gives me a login prompt. I supply login details and the login box reappears again - no login failure message or no other message for that matter at all. Any idea why this may occur???

I am a complete UBUNTU newbie (have only been using it for a few days), so any help will be much appreciated!

Thanks in advance,

t.
Reply With Quote
Sponsored Links
  #2  
Old 24th January 2008, 20:05
tqz tqz is offline
Junior Member
 
Join Date: Jan 2008
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

No worries, fixed.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:36.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.