Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 11th January 2008, 18:49
r0y r0y is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cant passive connect to my server

Hi all,

First of all sorry for my bad english. (im from holland)

I have installed my centos 5.0 server with help from the perfect setup from howtoforge (centos 5.0 32bits perfect setup) Everything is installed successfully. I installed ISPconfig. Proftpd works just fine. But now the problem I have.

When I connect remotely to my server (passive) I get the following information from my gftp client:
227 Entering Passive Mode (192,168,123,198,117,58).

It just simply hangs after that. After 300 seconds I get a timeout because my server don't respond.

When I connect true active mode everything works well. I have a sitecom DC-202 router. Port 21 and 20 are forwarded to my server.

I hope some one can help me out with this. Im having this problem for a long time.

Regards,

Roy from holland ^^
Reply With Quote
Sponsored Links
  #2  
Old 12th January 2008, 17:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Why do you want to use passive mode if active mode is working fine?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 16th January 2008, 23:41
r0y r0y is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
Why do you want to use passive mode if active mode is working fine?
Because passive mode is standard enabled in most ftp clients. I have several "dumb" users so I dont want to explain it all over again every time you see.
Reply With Quote
  #4  
Old 17th January 2008, 17:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Take a look here: http://www.howtoforge.com/forums/sho...sive+ftp+ports
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 17th January 2008, 20:48
r0y r0y is offline
Junior Member
 
Join Date: Jan 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Quote:
Originally Posted by falko
Never mind, I fixed it be myself. Found something called DMZ Host in my router... I had to give up my local server's ip adress, and it works just fine now.

Thanks anyway!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04
Postfix: cannot connect to saslauthd server sjau Server Operation 1 2nd October 2006 09:31
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 19:29
Mail not working Roadracer Installation/Configuration 16 30th December 2005 23:40


All times are GMT +2. The time now is 20:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.