Prev Previous Post   Next Post Next
  #1  
Old 8th January 2008, 07:58
nidhintomson nidhintomson is offline
Member
 
Join Date: Nov 2007
Posts: 41
Thanks: 3
Thanked 0 Times in 0 Posts
Default Debian Installation Issue

Hi All
I want to install debian on my machine ? how can i do it ? I treid the network installation method. For that i downloaded the debian-40r2-i386-netinst iso image. But the machine is not booting with it. I have made the necessery changes in the BIOS (First boot device and such stuff ). Can any one help on this ?

My machine is Intel core Duo with 160 GB SATA HDD 1 GB RAM..
Its a brand new stuff with nothing installed ....
Looking forward to hear from you

Thanks and Regards
Nidhin Tomson
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49
64-bit Debian 3.1 Install Issue naruto Installation/Configuration 14 5th September 2006 04:12
Debian 3.1 Installation Additional Required Tasks martinoc Installation/Configuration 0 30th May 2006 01:44
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 04:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.