Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 6th January 2008, 14:14
loben loben is offline
Junior Member
 
Join Date: Dec 2007
Posts: 9
Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up DirectoryIndex index and so on....

Hi Falko
Thank's for helping me.
Now it works, thank's alot for the help. I was taken the DirectoryIndex line from the Howtoforge description, was it something wrong whit that line? Well it works for me know and I can go on working until next problem comes up.

Thank's again for the Howtoforge site

/loben
Reply With Quote
Sponsored Links
  #12  
Old 7th January 2008, 14:14
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
 
Default

Quote:
Originally Posted by loben
Hi Falko
Thank's for helping me.
Now it works, thank's alot for the help. I was taken the DirectoryIndex line from the Howtoforge description, was it something wrong whit that line? Well it works for me know and I can go on working until next problem comes up.

Thank's again for the Howtoforge site

/loben
This means that you had another index file in the directory that was listed before index.php. By making index.php the first one in the DirectoryIndex line it is now being called instead of the other index file.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installations Problem @ PHP thryb Installation/Configuration 1 7th November 2007 13:41
Error during installation on Debian 3, AMD64 processor nikola021 Installation/Configuration 1 6th October 2006 09:16
PHP error chrno Installation/Configuration 2 7th September 2006 13:27
Install Error on Debian 3.1 planet_fox Installation/Configuration 4 25th June 2006 17:03
Problems with Apache and Updating Jubalint Installation/Configuration 2 21st May 2006 19:50


All times are GMT +2. The time now is 18:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.