Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th January 2008, 18:19
luoto luoto is offline
Junior Member
 
Join Date: Nov 2007
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default Setup problem ? affecting Joomla 1.5 install

Hi.. I am still finding my feet with ISPCONFIG and need to install Joomla 1.5.

I have created a new site (under reseller, client) and set up as subdomain.domain.com. All is marked in DNS. Set up admin user for the site, given password, admin rights, and created database etc.

Then ftped to the only account for that particular site (as ftp subdomain.domain.com), login with aforementioned username and password (which is not the main ISPCONFIG UID!) and ftped over the various files as per joomlacode.org/gf/download/docmanfileversion/ 630/16087/1.5_Installation_Manual_version_0.4.pdf.

Whatever I do or try, typing post install http://subdomain.domain.com does not bring up Joomla installation as it implies. Just a "it works" message from ISPCONFIG.

Looking at the ftp, when I log in it gives me the default of / and I have tried copying the files in /web and also when that did not work in /user/web6_test/web (web6_test is the given name to the user) and neither work.

I had assumed the former should be the correct, but both don't work.

What am I doing wrong, apart from losing hair in the process.

Thanks..
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with spanassassin on install Desorder Installation/Configuration 6 9th January 2008 17:44
Gentoo Perfect Setup problem Apache PHP dschmid HOWTO-Related Questions 2 29th November 2007 17:27
ISPconfig Virtual Hosts + Perfect setup Problem ? orasis Installation/Configuration 5 16th March 2007 11:46
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 17:04
MySQL problem on install badben Installation/Configuration 12 20th December 2005 13:59


All times are GMT +2. The time now is 17:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.