#1  
Old 19th January 2007, 10:06
provell provell is offline
Member
 
Join Date: Apr 2006
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPconfig on debian ETCH

Hy Everyone,

Due to hardware incompatibility with debian sarge, I am forced to use the etch version.
The latest changelog of the ispconfig update showed support for debian/etch.
So I was planning on following the perfect debian setup and then install ispconfig.

As the perfect debian setup is bassed of sarge I have a couple of questions:
Is there anyone who has tryed this before?
Is there something I should do different during the perfect setup because it is etch and not sarge?

Thanks in advance.

Rgds Edo
Reply With Quote
Sponsored Links
  #2  
Old 19th January 2007, 14:22
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,773
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Quote:
Originally Posted by provell
Is there anyone who has tryed this before?
yes.

Quote:
Is there something I should do different during the perfect setup because it is etch and not sarge?
The overall setup works. There are just some minor differences in e.g. the apache configuration file layout of the new debian version. I've not written down the exact differences, so I acnt give a complete list.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th January 2007, 18:03
provell provell is offline
Member
 
Join Date: Apr 2006
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks

Thanks for the advice Till.
I will give it a try and let you know how it turned out.

At least now I know it has a change of succeeding.

Rgds Edo
Reply With Quote
  #4  
Old 20th January 2007, 01:27
provell provell is offline
Member
 
Join Date: Apr 2006
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Default almost there????

oooops....

Whele the whole install whent prety whel dispite of some obvious changes.

Only there was something not quite well with the mail system.
I was suspecting something would go wrong with the saslauthd configuration because there were to many differences with the "perfect debian sarge setup" and unfortunatly it did.
All of the rsa key validation went smoothly but still I can't connect to my pop3 server.

I'm getting an error:
There was a problem during connection/validation with the e-mailserver. You're user account is denied. Account: '10.0.0.230', Server: '10.0.0.230', Protocol: POP3, Reactie van server: '-ERR Unknown AUTHORIZATION state command', Poort: 110, Beveiligd(SSL): Nee, Serverfout: 0x800CCC90, Foutnummer: 0x800CCC91

The http server is ok, the ftp server is ok!!!
But connecting to the pop3 server keeps asking for a correct user??

Anybody ... any ideas would be verry appreciated

Rgsd Edo
Reply With Quote
  #5  
Old 20th January 2007, 11:42
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,773
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

SASL and pop3 are two different things. SASL is only for SMTP. Did you install courier as pop3 server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 20th January 2007, 13:42
provell provell is offline
Member
 
Join Date: Apr 2006
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Default follow up

Hmmm SASL and POP3 are 2 different things yes..
But in the perfect install they follow up each other to make the postfix install ready, so I thats why I thougt that.

And no I have not installed courier as pop3 as far as I know.
It comes up twice during the install but I did not installed it.
Just to be sure I have enabled Maildir under Management -> Server -> Settings -> EMail in the ISPConfig web interface.
Still the same error so no luck there.

To test some more I installed webmail.
Unfortunatly I first get the SSL YES/NO question and then page not found.

As debian/etch is verry much related to Ubuntu6.10,and the postfix installation part looks more like the one of Echt.
I will try to reconfigure/install postfix following the perfect ubuntu6.10 install.

Probably have to reinstall ISP config afterward? right?

Anyway thanks for the help so far!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 13:40
Pls Help - Problem installing OpenVZ with Debian Etch. joelee HOWTO-Related Questions 3 14th January 2007 19:37
Error running Make Menuconfig - Debian Etch joelee HOWTO-Related Questions 4 12th January 2007 02:58
Confused about "best" partitions on Debian Sarge with ISPConfig oxxmoxx Installation/Configuration 2 13th September 2006 02:54
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 15:42


All times are GMT +2. The time now is 12:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.