Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th January 2007, 21:43
WaveQam WaveQam is offline
Junior Member
 
Join Date: Oct 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Question The Perfect Setup - Ubuntu 6.06 LTS Server and SPAM Virus Filtering

Good day all,

I just finished setting up a mail server with this HOWTO The Perfect Setup - Ubuntu 6.06 LTS Server again and I realy like it.

I am looking for someone that can point me to a good howto to add spam filtering and antivirus scanning.

I know that there are several differnt types out there and not sure what I should be using.

I am interested in all opinons on which howto seemed to work the best after the Perfect Setup.

Thanx all
Reply With Quote
Sponsored Links
  #2  
Old 18th January 2007, 09:12
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,768
Thanks: 821
Thanked 5,331 Times in 4,183 Posts
Default

If you install ISPConfig, you will have spam and antivirus filters for your server installed.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 18th January 2007, 16:13
WaveQam WaveQam is offline
Junior Member
 
Join Date: Oct 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The first time I tried to set up ISP config a few months ago I was not successfull - I ran into several problems and so I decided not to use it. Has there been an update to it that allows it to be setup corecctly now?

WaveQam
Reply With Quote
  #4  
Old 18th January 2007, 20:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by WaveQam
The first time I tried to set up ISP config a few months ago I was not successfull - I ran into several problems and so I decided not to use it. Has there been an update to it that allows it to be setup corecctly now?

WaveQam
We've never had problems with that part, so it wasn't changed.

If you don't wan to install ISPConfig, you could have a look at this tutorial: http://www.howtoforge.com/virtual_po..._quota_courier
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 18th January 2007, 21:45
WaveQam WaveQam is offline
Junior Member
 
Join Date: Oct 2006
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Default Thank-You

Thank-you Falko, I have never done a MySQL authentication before but I guess there is a first time for every thing.

I will wipe my ububtu 6.06 and go to Sarge 3.1 r4 and give this one a go.

I am building this to replace an older box, When I get to

INSERT INTO `users` (`email`, `password`, `quota`) VALUES ('sales@example.com', ENCRYPT('secret'), 10485760);

(Please take care you use the ENCRYPT syntax in the second INSERT statement in order to encrypt the password!)

Can I use pre encrypted passwords (from a Webmin export file)


WaveQam
Reply With Quote
  #6  
Old 19th January 2007, 22:18
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Quote:
Originally Posted by WaveQam
Can I use pre encrypted passwords (from a Webmin export file)
Yes - if webmin and MySQL use the same ENCRYPT function. I think you must test it.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPS FC4, mail server abused to send spam? Hagforce HOWTO-Related Questions 11 21st January 2007 16:24
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 10:07
ISPConfig + Perfect Setup Ubuntu 5.10 + Smtp SPAM problems lyndros Installation/Configuration 11 15th April 2006 17:07


All times are GMT +2. The time now is 13:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.