#1  
Old 17th January 2007, 13:08
zxspec zxspec is offline
Junior Member
 
Join Date: Jan 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default First time install problem

Hi,

I was able to full install ISPConfig, it's working 100% but after the install I've noticed that the "Standard Mode" I've choosen during the setup automatically chose /var/www to put all the websites and I wanted to be /home/www so here's my questions:

1. Can I change the location of the websites manually, now after the install?
2. If so, what do I have to do?
3. If I have to re-install the whole system, can I simply re-install it on top of the previous installation or do I have to remove the first install completely?
4. If I have to remove the first install how can I do it?


Thanks all.
Reply With Quote
Sponsored Links
  #2  
Old 18th January 2007, 21:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,745 Times in 2,578 Posts
Default

Take a look here: http://www.howtoforge.com/forums/sho...+%2Fhome%2Fwww
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 19th January 2007, 02:38
zxspec zxspec is offline
Junior Member
 
Join Date: Jan 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was easier than I was expecting. Now it's working as I wanted.

Thanks !!!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
problem install perl modules Cirox Installation/Configuration 10 16th May 2007 17:04
Problem with POSTFIX install - as per how-to joelee HOWTO-Related Questions 3 8th September 2006 20:27
install problem on FC5 PortMan Installation/Configuration 2 27th June 2006 13:07
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 17:04


All times are GMT +2. The time now is 06:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.