#1  
Old 24th December 2006, 04:49
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default ISPConfig unsual behavior!

Hi Folks,

Recently am experimenting some issues with new sites on my ISPConfig box, currently I've 15 webs working properly with no issues, but now am facing a very long time to show new site.

I bought a domain last monday, domain was active after 30 minutes, I've change nameservers to my isp box, then I proceed to create account for that domain and creater users to upload files.

Today saturdary site is not showing up a thing and I type "dig domain.info" dig domain.info

; <<>> DiG 9.3.1 <<>> domain.info
;; global options: printcmd
;; connection timed out; no servers could be reached
[root@morticia ~]#

But if I visit www.dnsstuff.com and look for an A record I got:
Searching for domain.info A record at ns1.domain.info. [xxx.xx.xxx.204]: Timed out. Trying again.

What can be possibly happening

Thanks in advance
__________________
Eli Acevedo
Reply With Quote
Sponsored Links
  #2  
Old 24th December 2006, 11:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

Please check if the dns server is running on your local server with:

netstat -tap
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 25th December 2006, 04:19
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Thank you Till,

I just did and here it is:

netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address Stat e PID/Program name
tcp 0 0 *:imaps *:* LIST EN 1919/xinetd
tcp 0 0 *op3s *:* LIST EN 1919/xinetd
tcp 0 0 *:mysql *:* LIST EN 2013/mysqld
tcp 0 0 *op3 *:* LIST EN 1919/xinetd
tcp 0 0 *:imap *:* LIST EN 1919/xinetd
tcp 0 0 *:sunrpc *:* LIST EN 1598/portmap
tcp 0 0 *:81 *:* LIST EN 2260/ispconfig_http
tcp 0 0 *:48916 *:* LIST EN 1616/rpc.statd
tcp 0 0 200.89.230.204:domain *:* LIST EN 2380/named
tcp 0 0 morticia.educandote.:domain *:* LIST EN 2380/named
tcp 0 0 morticia.educandote.net:ipp *:* LIST EN 12045/cupsd
tcp 0 0 morticia.educandote.ne:5335 *:* LIST EN 1846/mDNSResponder
tcp 0 0 *:smtp *:* LIST EN 6637/master
tcp 0 0 morticia.educandote.ne:rndc *:* LIST EN 2380/named
tcp 0 0 *:http *:* LIST EN 2283/httpd
tcp 0 0 *:ftp *:* LIST EN 6364/proftpd: (acce
tcp 0 0 *:ssh *:* LIST EN 1910/sshd
tcp 0 0 ::1:rndc *:* LIST EN 2380/named
tcp 0 0 *:https *:* LIST EN 2283/httpd
tcp 0 2372 ::ffff:200.89.230.204:ssh cable-baq-co-63.169.2:42231 ESTA BLISHED 5823/1
[root@morticia ~

So far other sites running fine, just new ones.

Thanks
__________________
Eli Acevedo
Reply With Quote
  #4  
Old 25th December 2006, 09:59
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,034
Thanks: 265
Thanked 152 Times in 132 Posts
Default

Port 53 (TCP & UDP) open, and forwarding to the correct IP?
Reply With Quote
  #5  
Old 27th December 2006, 17:15
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Hi Till,

So far I've being told that is a problem with my DNS's normally what will be the procedure to check status and detect possible malfunctions or errors.

Thank you
__________________
Eli Acevedo
Reply With Quote
  #6  
Old 27th December 2006, 20:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,983
Thanks: 825
Thanked 5,372 Times in 4,219 Posts
Default

You can run the dig command with the @localhost parameter, to check your local DNS server:

dig @localhost yourdomain.com
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 28th December 2006, 16:54
cybereatl cybereatl is offline
Senior Member
 
Join Date: Jan 2006
Posts: 255
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via Yahoo to cybereatl
Default

Thank you for your answer!!

I did check but domain is not found, it seems like there is not listed on server.

What should I check on "named" to find registered zones on server?

Also a new question comes out for this site, I need to install language support rather than english for Squirre, currently is installed in english and I've downloaded the language pack, what should I do to install it and how can I add language options to interface.

And there is another request about running .NET support in Linux (Mono) what should I do to add .NET support to ISPConfig box.
In other machines when am running mono I must set path \home\www\web\public_html\ to tell Mono where to find folder to run!!! Can be done?? For me it doen's make sense to have only a server for .NET support.

Thank you in advance!!
__________________
Eli Acevedo
Reply With Quote
  #8  
Old 28th December 2006, 20:03
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What's in /etc/resolv.conf? Does your firewall allow connections on port 53 (TCP & UDP)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fastcgi and php with ispconfig tosser Tips/Tricks/Mods 3 25th June 2006 21:01
Strange behavior Postfix - ISPConfig adocom General 4 14th June 2006 00:53
ISPConfig 2.3.1-dev released till General 0 8th May 2006 22:18
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16
Starting the ISPConfig and strange behavior MyLinux General 1 6th September 2005 14:20


All times are GMT +2. The time now is 00:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.