Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th December 2006, 14:23
teves teves is offline
Senior Member
 
Join Date: Oct 2006
Posts: 150
Thanks: 27
Thanked 15 Times in 10 Posts
Default Squirrelmail problem

Hi,

I have installed the Squirrelmail package on my (perfect setup) Suse 10.1 / ISPConfig server. It seems to work (the logon screen comes up), but when I try to login with one of the mail accounts I get the message: 'Unknown user or password incorrect.' This seems to be the case for ANY mail account I have.
What did I do wrong?
BTW: I installed squirrelmail as ISPConfig admin.

Thank you,
regards, Tom
Reply With Quote
Sponsored Links
  #2  
Old 19th December 2006, 15:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,407
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

For squirrelmail you must use the susername (normall in the format web[ID]_user) for login and not the email address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 19th December 2006, 15:17
teves teves is offline
Senior Member
 
Join Date: Oct 2006
Posts: 150
Thanks: 27
Thanked 15 Times in 10 Posts
Default

Hello,

no, this is what I already tried; it doesn't work.

regards, tom
Reply With Quote
  #4  
Old 19th December 2006, 15:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,407
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

Can you login with a normal mailcliebt like thunderbird or outlook?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 19th December 2006, 15:26
teves teves is offline
Senior Member
 
Join Date: Oct 2006
Posts: 150
Thanks: 27
Thanked 15 Times in 10 Posts
Default

Yes. The whole mail server works perfectly (at least until I wished to add webmail... ;-) )
I can access via both pop3 and imap and with or without ssl, and send in all ways also.
Reply With Quote
  #6  
Old 19th December 2006, 15:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,407
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

maybe your Imap server is not listening on localhost. Please post the output of the command:

neststat -tap

Do you get any errors in your mail logfile?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 19th December 2006, 15:34
teves teves is offline
Senior Member
 
Join Date: Oct 2006
Posts: 150
Thanks: 27
Thanked 15 Times in 10 Posts
Default

This is it:

servername:/home/user # netstat -tap
Aktive Internetverbindungen (Server und stehende Verbindungen)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:5801 *:* LISTEN 18094/xinetd
tcp 0 0 *:mysql *:* LISTEN 20987/mysqld
tcp 0 0 *:5901 *:* LISTEN 18094/xinetd
tcp 0 0 *:sunrpc *:* LISTEN 2337/portmap
tcp 0 0 servername.scr:www-http softkit-bbDcbl1.b:12336 SYN_RECV -
tcp 0 0 *:smtps *:* LISTEN 7599/master
tcp 0 0 *:hosts2-ns *:* LISTEN 7414/ispconfig_http
tcp 0 0 *:ftp *:* LISTEN 6373/vsftpd
tcp 0 0 *:smtp *:* LISTEN 7599/master
tcp 0 0 localhost:54280 localhost:sunrpc TIME_WAIT -
tcp 0 0 *:imaps *:* LISTEN 4809/couriertcpd
tcp 0 0 *:55234 *:* LISTEN 2826/xdm
tcp 0 0 *op3s *:* LISTEN 4777/couriertcpd
tcp 0 0 *:5864 *:* LISTEN 2780/sshd
tcp 0 0 *op3 *:* LISTEN 4714/couriertcpd
tcp 0 0 *:imap *:* LISTEN 4747/couriertcpd
tcp 0 0 *:www-http *:* LISTEN 7482/httpd2-prefork
tcp 0 0 *:smtps *:* LISTEN 7599/master
tcp 0 0 *:smtp *:* LISTEN 7599/master
tcp 0 0 *:https *:* LISTEN 7482/httpd2-prefork
tcp 0 2220 servername.scribbl:5864 p57A4A7DA.dip0.t-:63105 VERBUNDEN 9439/sshd: user
tcp 0 0 servername.scribblop3 p57A4A7DA.dip0.t-:63106 FIN_WAIT2 -
tcp 0 0 servername.scribb:imaps p57A4A7DA.dip0.t-:61966 VERBUNDEN 5976/couriertls

The last three rows seem strange to me. after 'servername.' you see only a few chars of the domainname. Might this be faulty?
Reply With Quote
  #8  
Old 19th December 2006, 21:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,407
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

The servername is only truncated in the output, thats not a problem. The Imap server is listening on all IP addresses, thats fine too.

Which errors do you get in the mail logfile?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #9  
Old 19th December 2006, 23:02
teves teves is offline
Senior Member
 
Join Date: Oct 2006
Posts: 150
Thanks: 27
Thanked 15 Times in 10 Posts
Default

errors in:
/var/log/mail:
Dec 19 22:56:07 whitespace imapd-ssl: of the File Access Monitor daemon (famd).
Dec 19 22:57:07 whitespace imapd-ssl: Failed to create cache file: maildirwatch (web4_info)
Dec 19 22:57:07 whitespace imapd-ssl: Error: Input/output error
Dec 19 22:57:07 whitespace imapd-ssl: Check for proper operation and configuration
Dec 19 22:57:07 whitespace imapd-ssl: of the File Access Monitor daemon (famd).
Dec 19 22:57:17 whitespace pop3d: Connection, ip=[::ffff:87.164.167.218]
Dec 19 22:57:17 whitespace pop3d: LOGIN, user=web2_info, ip=[::ffff:87.164.167.218]
Dec 19 22:57:17 whitespace pop3d: LOGOUT, user=web2_info, ip=[::ffff:87.164.167.218], top=0, retr=0, time=0

/var/log/mail.err
Dec 19 23:00:07 whitespace imapd-ssl: Failed to create cache file: maildirwatch (web4_info)
Dec 19 23:00:07 whitespace imapd-ssl: Error: Input/output error
Dec 19 23:00:07 whitespace imapd-ssl: Check for proper operation and configuration
Dec 19 23:00:07 whitespace imapd-ssl: of the File Access Monitor daemon (famd).


Seems like famd is the problem. But what is it? Never heard of it.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
squirrelmail problem lan5 Server Operation 5 16th June 2009 16:32
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
squirrelmail attachment problem lan5 Server Operation 1 23rd July 2006 22:57
Postfix+MySQL Problem jasutton Installation/Configuration 1 15th June 2006 16:06


All times are GMT +2. The time now is 11:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.