#1  
Old 4th December 2006, 14:51
Khorne Khorne is offline
Junior Member
 
Join Date: Dec 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Question web stats problem

Hi everybody,

I've juste installed one website on my ispconfig installation in order to check if all things works well.

The web stats seems to be not working. After three days, the web stats is still at 0.00. The FTP stats works well. I'm sure that there is some web traffic because I use this site every day.

Has someone an idea of the probleme origin?
Reply With Quote
Sponsored Links
  #2  
Old 5th December 2006, 00:51
Khorne Khorne is offline
Junior Member
 
Join Date: Dec 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nobody got an idea?
Reply With Quote
  #3  
Old 5th December 2006, 11:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,788
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Please check your sysloeg for cron errors in the early morning hours.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 5th December 2006, 15:44
Khorne Khorne is offline
Junior Member
 
Join Date: Dec 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've checked my syslog. I've seen no error for the ispconfig cron jobs.
Reply With Quote
  #5  
Old 5th December 2006, 19:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

What's the output of
Code:
crontab -l
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 5th December 2006, 19:19
Khorne Khorne is offline
Junior Member
 
Join Date: Dec 2006
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Default

SHELL=/bin/bash
PATH=/sbin:/bin:/usr/sbin:/usr/bin
MAILTO=root
HOME=/
@monthly /etc/webmin/time/sync.pl
0 10 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/check_mx.php
30 0 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/ftp_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/mail_logs.php &> /dev/null
59 23 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/cleanup.php &> /dev/null
0 4 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/webalizer.php &> /dev/null
0,30 * * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/check_services.php &> /dev/null
15 3,15 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/quota_msg.php &> /dev/null
40 0 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/traffic.php &> /dev/null
05 02 * * * /root/ispconfig/php/php /root/ispconfig/scripts/shell/backup.php &> /dev/null
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
Mail using postfix receive but cannot send garfabian Installation/Configuration 17 2nd September 2006 14:55
URGENT Web_ problem itgroup Installation/Configuration 11 12th August 2006 18:23
weird problem display £ signs in web pages paulley Server Operation 2 27th June 2006 23:16
Web Stats linuxuser1 Installation/Configuration 1 26th October 2005 09:09


All times are GMT +2. The time now is 01:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.