#1  
Old 15th October 2005, 08:04
johnking johnking is offline
Junior Member
 
Join Date: Oct 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question ISPConfig system stoped

I've installed ISPConfig for the second time and each time this is the message I'm getting:

[root@server1 ~]# /etc/init.d/ispconfig_server restart
Shutting down ISPConfig system...
/root/ispconfig/httpd/bin/apachectl stop: httpd (no pid file) not running
ISPConfig system stopped!
Starting ISPConfig system...
Syntax error on line 205 of /root/ispconfig/httpd/conf/httpd.conf:
Cannot load /root/ispconfig/httpd/libexec/libphp5.so into server: /root/ispconfig/httpd/libexec/libphp5.so: cannot restore segment prot after reloc: Permission denied
/root/ispconfig/httpd/bin/apachectl startssl: httpd could not be started
ISPConfig system is now up and running!
[root@server1 ~]#
************************************************** ***************************************
Does anybody knows what I am doing wrong? I am running FC4
By the way excellent HOW-TOs. I really like your documentation GOOD JOB
Any help will be highly appreciated

Thanks
Reply With Quote
Sponsored Links
  #2  
Old 15th October 2005, 12:38
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Can you post the output of
Code:
ls -l /root/ispconfig/httpd/libexec/libphp5.so
here?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th October 2005, 13:44
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,773
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Have you installed SELinux or any other security extension or another security level as described in the howto?
Reply With Quote
  #4  
Old 22nd October 2005, 05:21
johnking johnking is offline
Junior Member
 
Join Date: Oct 2005
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Sorry for the delay. Below is request list.
************************************************** ************
[root@jkford ~]# ls -l /root/ispconfig/httpd/libexec/libphp5.so
-rwxr-xr-x 1 root root 7863128 Oct 14 22:52 /root/ispconfig/httpd/libexec/libphp5.so
[root@jkford ~]#
************************************************** ********************************************
I hope that helps

Thanks
Reply With Quote
  #5  
Old 26th October 2005, 13:55
rosa hsiao rosa hsiao is offline
Member
 
Join Date: Oct 2005
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig system stopped

I have exactly the same installation error as Johnking stated.
Reply With Quote
  #6  
Old 26th October 2005, 14:00
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,773
Thanks: 840
Thanked 5,610 Times in 4,421 Posts
Default

Which Linux distribution do you use? 32 or 64 Bit?

have you enabled any security extensions?

Last edited by till; 27th October 2005 at 00:13.
Reply With Quote
  #7  
Old 26th October 2005, 23:53
rosa hsiao rosa hsiao is offline
Member
 
Join Date: Oct 2005
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till
Which Linux distribution do you use? 32 or 63 Bit?

have you enabled any security extensions?
FC4 installed in my computer that is P4 3.0G hardware. I following the each step by HOW TO said.
Reply With Quote
  #8  
Old 27th October 2005, 03:37
rosa hsiao rosa hsiao is offline
Member
 
Join Date: Oct 2005
Posts: 93
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig system stopped

I reinstalled ISPConfig again and found that if I deactivated the security function when installing SELinux security extension,the problem was solved finally!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Changing IP on running system jlaughy Installation/Configuration 8 3rd April 2009 13:35
Unable to open ISPConfig Web neu2linux Installation/Configuration 27 25th May 2006 15:09
Server Hostname and IPSConfig Lil'Brudder Installation/Configuration 2 14th October 2005 13:46
ISPConfig 2.0.8 released till General 6 29th August 2005 11:43
Changing values on ISPConfig installation Luciano Installation/Configuration 4 17th August 2005 00:32


All times are GMT +2. The time now is 12:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.