#1  
Old 27th November 2006, 22:22
munika munika is offline
Junior Member
 
Join Date: Nov 2006
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default isp doesnt allow to send emails

hi ,

i have hosted 3 sites on my ispconfig server. my isp (internet service provider) doesnt allows me to send emails to outside world through www.keshwani.net. Isp says i can only use their smtp server and user name and password to send outside.

this explains the connection timeout i get in maillog

Question.
can i set up ispconfig such that for all the accounts it can send out through mkeshwani@rogers.com

thanks
munika
Reply With Quote
Sponsored Links
  #2  
Old 28th November 2006, 10:34
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,412
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
Default

To send mail trough the smtp server of your provider, set the relayhost directive in the postfix main.cf file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th November 2006, 16:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Also take a look here: http://www.howtoforge.com/forums/sho...ight=relayhost
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 30th November 2006, 15:54
munika munika is offline
Junior Member
 
Join Date: Nov 2006
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default sasl_passwd

hi,
guys this is the best forum i have seen.

yes i modified the main.cf relayhost and i made the sasl_passwrd according to the thread above.

restarted postfix
but even after that i get this message in my thunderbird when i try to send it outside keshwani.net it says 530 authentication required.





Reporting-MTA: dns; test.keshwani.net
X-Postfix-Queue-ID: 588C814F0B7
X-Postfix-Sender: rfc822; munir@keshwani.net
Arrival-Date: Thu, 30 Nov 2006 09:45:28 -0500 (EST)

Final-Recipient: rfc822; munir.keshwani@gmail.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; host smtp-rog.mail.yahoo2.akadns.net[206.190.36.18]
said: 530 authentication required - for help go to
http://help.yahoo.com/help/us/mail/pop/pop-11.html (in reply to MAIL FROM
command)



Subject:
hi
From:
Munir Keshwani <munir@keshwani.net>
Date:
Thu, 30 Nov 2006 09:45:27 -0500
To:
munir.keshwani@gmail.com



HOw can i solve this any idea.

munika
Reply With Quote
  #5  
Old 30th November 2006, 16:04
edge edge is online now
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,036
Thanks: 268
Thanked 152 Times in 132 Posts
Default

Did you enable the "My server requires authentication" in the email client?
Reply With Quote
  #6  
Old 30th November 2006, 23:01
munika munika is offline
Junior Member
 
Join Date: Nov 2006
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi,
yes authentication is enabled. i dont think that is the problem

munika
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 16:02
I can't receive emails but send tom Installation/Configuration 21 13th April 2006 23:40
Using smtp server from ISP to send outgoing mail MarcoV Installation/Configuration 1 14th December 2005 23:57
Can't SEND eMails. DanceNgine Installation/Configuration 21 6th October 2005 18:12
Send emails with inline images claudio Programming/Scripts 2 25th April 2005 11:42


All times are GMT +2. The time now is 20:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.