Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th November 2006, 09:26
dfwgreg dfwgreg is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Need help installing ISPConfig on Ubuntu Server via VMware

Hello everyone,
I'm very new at Linux and I've just installed Ubuntu Server 6.10 on VMware. I completed the detailed instructions on howtoforge and now I'm stuck and need help.
I'm stuck on the following command on ISPConfig:

"Unpack the ISPConfig-archive

tar xvfz ISPConfig*.tar.gz"

I tried to do this and nothing work. Any ideas?

Thanks everyone for the help,
Greg
Reply With Quote
Sponsored Links
  #2  
Old 8th November 2006, 10:12
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 10 Times in 9 Posts
Default

The instructions usuallywork. The more sure fire way is to list the directory where you downloaded ispconfig:

command: ls

then use the extract command:

tar xvfz exact name of file
__________________
Shuttle XPC | Intel 865g | P4 3.2Ghz | ATI 9800 Pro
Hosts: Ubuntu 6.10 ~ XGL-Beryl SVN-Gnome | OS X 10.4.8 | WindowsXP
Virtual Appliances: Ubuntu Server 6.10 | WindowsXP | CentOS 4.4
Reply With Quote
  #3  
Old 8th November 2006, 11:43
dfwgreg dfwgreg is offline
Junior Member
 
Join Date: Nov 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default thanks

thanks . . . need to add that you may have to download the file

Greg
Reply With Quote
  #4  
Old 8th November 2006, 11:52
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 10 Times in 9 Posts
Default

Well it's generally a good idea to first download the appiclation you want to use before extracting.
__________________
Shuttle XPC | Intel 865g | P4 3.2Ghz | ATI 9800 Pro
Hosts: Ubuntu 6.10 ~ XGL-Beryl SVN-Gnome | OS X 10.4.8 | WindowsXP
Virtual Appliances: Ubuntu Server 6.10 | WindowsXP | CentOS 4.4
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
php Apps email not going through palkat General 8 21st September 2011 06:35
Statistic not working mzo Installation/Configuration 49 20th April 2011 13:19
Setting up a backup mail server setup with two installations of ISPConfig zitch Tips/Tricks/Mods 7 30th December 2006 11:07
VMWare Server Howto and Ubuntu Questions crudolphy HOWTO-Related Questions 11 25th July 2006 21:11
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 16:16


All times are GMT +2. The time now is 01:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.