Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th November 2006, 23:52
caudata caudata is offline
Junior Member
 
Join Date: Nov 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default WG311v2 almost working with Edgy (w/o ndiswrapper) need help with the rest

Ok I now have my netgear WG311v2 (an acx111 chipset) almost working. The light comes on and even blinks shows up enabled the /etc/network/interfaces file looks good. I can scan for networks it just will not connect. As has been posted I tried knetworkmanager and during the "activation stage:configuring device" it freezes at 28% when I to connect. Looks like the access point is associating with "linksys" like I want it to because of the iwconfig output, but I can't successfully ping. So I'm at a loss, so close but so far. If anyone has any suggestions please let me know I would appreciate any help that can be provided.

I did comment out the wlan0 before starting knetworkmanager, but since it did not work I have stopped trying KNM and I uncommented the wlan0.
Quote:
:~$ iwconfig wlan0
wlan0 IEEE 802.11b+/g+ ESSID:"linksys" Nickname:"acx v0.3.35"
Mode:Managed Frequency:2.437 GHz Access Point: 00:16:B6:BA:1E:44
Bit Rate:1 Mb/s Tx-Power=15 dBm Sensitivity=1/3
Retry min limit:7 RTS thr: off
Power Management: off
Link Quality=31/100 Signal level=3/100 Noise level=0/100
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:22 Invalid misc:0 Missed beacon:0

:~$ ifconfig wlan0
wlan0 Link encap:Ethernet HWaddr 00:0F:B5:4C: D1:65
inet6 addr: fe80::20f:b5ff:fe4c:d165/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:23 errors:1 dropped:0 overruns:0 frame:0
TX packets:10 errors:22 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5713 (5.5 KiB) TX bytes:1536 (1.5 KiB)
Interrupt:74 Base address:0xe000

and my /etc/network/interfaces file

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

auto wlan0
iface wlan0 dhcp dhcp
__________________
AMD Athlon 64 3700+
A8N32-SLI Deluxe
N. bridge chipset:NVIDIA nForce SPP 100
S. bridge chipset:NVIDIA nForce4 SLI
1GB Ram 2x512mb
160GB hitachi SATA2 (windows XP)
80GB WD PATA (For Kubuntu 6.10 Edgy, primary)
NEC DVD-RW ND-3550A
Nvidia GeForce 256MB 7800GT dual DVI
Netgear WG311v2 802.11g wireless PCI adapter
Audigy 2 ZS platinum
OCZ OCZ600ADJSLI ATX12V 2.01,EPS12V 600W Power Supply

Last edited by caudata; 6th November 2006 at 23:55.
Reply With Quote
Sponsored Links
  #2  
Old 6th November 2006, 23:53
caudata caudata is offline
Junior Member
 
Join Date: Nov 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default the dmesg | less output

Here is the output from the tail -100 /var/log/messages command. Anyone have a clue how I can get this to connect to the internet?
Quote:
:~$ tail -100 /var/log/messages
Jan 22 23:36:40 caudata kernel: [17179979.612000] wlan0: tx error 0x20, buf 08!
Jan 22 23:36:40 caudata kernel: [17179979.612000] wlan0: tx error 0x20, buf 09!
Jan 22 23:36:40 caudata kernel: [17179979.612000] wlan0: tx error 0x20, buf 10!
Jan 22 23:36:40 caudata kernel: [17179979.612000] wlan0: tx error 0x20, buf 11!
Jan 22 23:36:40 caudata kernel: [17179979.612000] wlan0: less than 5 minutes since last radio recalibration, not recalibrating (maybe card is too hot?)
Jan 22 23:36:40 caudata kernel: [17179979.612000] disabling above message
Jan 22 23:36:43 caudata kernel: [17179982.108000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:43 caudata kernel: [17179982.108000] authen1 request reply timeout, giving up
Jan 22 23:36:43 caudata kernel: [17179982.108000] acx_set_status(1):SCANNING
Jan 22 23:36:43 caudata kernel: [17179982.108000] starting radio scan
Jan 22 23:36:45 caudata kernel: [17179984.608000] acx_i_timer: adev->status=1 (SCANNING)
Jan 22 23:36:45 caudata kernel: [17179984.608000] continuing scan (1 sec)
Jan 22 23:36:45 caudata kernel: [17179984.668000] scan table: SSID='' CH=3 SIR=3 SNR=0
Jan 22 23:36:45 caudata kernel: [17179984.668000] peer_cap 0x0001, needed_cap 0x0001
Jan 22 23:36:45 caudata kernel: [17179984.668000] found station with empty or single-space (hidden) SSID, considering for assoc attempt
Jan 22 23:36:45 caudata kernel: [17179984.668000] scan table: SSID='linksys' CH=6 SIR=28 SNR=0
Jan 22 23:36:45 caudata kernel: [17179984.668000] peer_cap 0x0401, needed_cap 0x0001
Jan 22 23:36:45 caudata kernel: [17179984.668000] ESSID doesn't match! ('linksys' station, 'STA4CD165' config)
Jan 22 23:36:45 caudata kernel: [17179984.668000] scan table: SSID='hpsetup' CH=10 SIR=3 SNR=0
Jan 22 23:36:45 caudata kernel: [17179984.668000] peer_cap 0x0002, needed_cap 0x0001
Jan 22 23:36:45 caudata kernel: [17179984.668000] scan table: SSID='Wireless' CH=1 SIR=4 SNR=0
Jan 22 23:36:45 caudata kernel: [17179984.668000] peer_cap 0x0011, needed_cap 0x0001
Jan 22 23:36:45 caudata kernel: [17179984.668000] ESSID doesn't match! ('Wireless' station, 'STA4CD165' config)
Jan 22 23:36:45 caudata kernel: [17179984.668000] scan table: SSID='iNetDigital Home' CH=6 SIR=3 SNR=0
Jan 22 23:36:45 caudata kernel: [17179984.668000] peer_cap 0x0411, needed_cap 0x0001
Jan 22 23:36:45 caudata kernel: [17179984.668000] ESSID doesn't match! ('iNetDigital Home' station, 'STA4CD165' config)
Jan 22 23:36:45 caudata kernel: [17179984.668000] matching station found: 00:02:6F:3A:0B:03, joining
Jan 22 23:36:45 caudata kernel: [17179984.668000] sending authentication1 request, awaiting response
Jan 22 23:36:45 caudata kernel: [17179984.668000] acx_set_status(2):WAIT_AUTH
Jan 22 23:36:45 caudata kernel: [17179984.668000] rates_basic:0003, rates_supported:1FFF
Jan 22 23:36:45 caudata kernel: [17179984.680000] BSS_Type = 2
Jan 22 23:36:45 caudata kernel: [17179984.680000] JoinBSSID MAC:00:02:6F:3A:0B:03
Jan 22 23:36:47 caudata kernel: [17179986.168000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:47 caudata kernel: [17179986.168000] resend authen1 request (attempt 2)
Jan 22 23:36:47 caudata kernel: [17179986.168000] sending authentication1 request, awaiting response
Jan 22 23:36:49 caudata kernel: [17179988.668000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:49 caudata kernel: [17179988.668000] resend authen1 request (attempt 3)
Jan 22 23:36:49 caudata kernel: [17179988.668000] sending authentication1 request, awaiting response
Jan 22 23:36:52 caudata kernel: [17179991.168000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:52 caudata kernel: [17179991.168000] resend authen1 request (attempt 4)
Jan 22 23:36:52 caudata kernel: [17179991.168000] sending authentication1 request, awaiting response
Jan 22 23:36:52 caudata kernel: [17179991.172000] wlan0: tx error 0x20, buf 12!
Jan 22 23:36:52 caudata kernel: [17179991.172000] wlan0: tx error 0x20, buf 13!
Jan 22 23:36:52 caudata kernel: [17179991.172000] wlan0: tx error 0x20, buf 14!
Jan 22 23:36:52 caudata kernel: [17179991.172000] wlan0: tx error 0x20, buf 15!
Jan 22 23:36:54 caudata kernel: [17179993.668000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:54 caudata kernel: [17179993.668000] resend authen1 request (attempt 5)
Jan 22 23:36:54 caudata kernel: [17179993.668000] sending authentication1 request, awaiting response
Jan 22 23:36:57 caudata kernel: [17179996.168000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:57 caudata kernel: [17179996.168000] resend authen1 request (attempt 6)
Jan 22 23:36:57 caudata kernel: [17179996.168000] sending authentication1 request, awaiting response
Jan 22 23:36:59 caudata kernel: [17179998.668000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:36:59 caudata kernel: [17179998.668000] resend authen1 request (attempt 7)
Jan 22 23:36:59 caudata kernel: [17179998.668000] sending authentication1 request, awaiting response
Jan 22 23:37:02 caudata kernel: [17180001.168000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:37:02 caudata kernel: [17180001.168000] resend authen1 request (attempt 8 )
Jan 22 23:37:02 caudata kernel: [17180001.168000] sending authentication1 request, awaiting response
Jan 22 23:37:02 caudata kernel: [17180001.176000] wlan0: tx error 0x20, buf 00!
Jan 22 23:37:02 caudata kernel: [17180001.176000] wlan0: tx error 0x20, buf 01!
Jan 22 23:37:02 caudata kernel: [17180001.176000] wlan0: tx error 0x20, buf 02!
Jan 22 23:37:02 caudata kernel: [17180001.176000] wlan0: tx error 0x20, buf 03!
Jan 22 23:37:04 caudata kernel: [17180003.668000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:37:04 caudata kernel: [17180003.668000] resend authen1 request (attempt 9)
Jan 22 23:37:04 caudata kernel: [17180003.668000] sending authentication1 request, awaiting response
Jan 22 23:37:07 caudata kernel: [17180006.168000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:37:07 caudata kernel: [17180006.168000] resend authen1 request (attempt 10)
Jan 22 23:37:07 caudata kernel: [17180006.168000] sending authentication1 request, awaiting response
Jan 22 23:37:09 caudata kernel: [17180008.668000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:37:09 caudata kernel: [17180008.668000] authen1 request reply timeout, giving up
Jan 22 23:37:09 caudata kernel: [17180008.668000] acx_set_status(1):SCANNING
Jan 22 23:37:09 caudata kernel: [17180008.668000] starting radio scan
Jan 22 23:37:12 caudata kernel: [17180011.168000] acx_i_timer: adev->status=1 (SCANNING)
Jan 22 23:37:12 caudata kernel: [17180011.168000] continuing scan (1 sec)
Jan 22 23:37:12 caudata kernel: [17180011.232000] scan table: SSID='' CH=3 SIR=3 SNR=0
Jan 22 23:37:12 caudata kernel: [17180011.232000] peer_cap 0x0001, needed_cap 0x0001
Jan 22 23:37:12 caudata kernel: [17180011.232000] found station with empty or single-space (hidden) SSID, considering for assoc attempt
Jan 22 23:37:12 caudata kernel: [17180011.232000] scan table: SSID='linksys' CH=6 SIR=27 SNR=0
Jan 22 23:37:12 caudata kernel: [17180011.232000] peer_cap 0x0401, needed_cap 0x0001
Jan 22 23:37:12 caudata kernel: [17180011.232000] ESSID doesn't match! ('linksys' station, 'STA4CD165' config)
Jan 22 23:37:12 caudata kernel: [17180011.232000] scan table: SSID='hpsetup' CH=10 SIR=2 SNR=0
Jan 22 23:37:12 caudata kernel: [17180011.232000] peer_cap 0x0002, needed_cap 0x0001
Jan 22 23:37:12 caudata kernel: [17180011.232000] scan table: SSID='Wireless' CH=1 SIR=4 SNR=0
Jan 22 23:37:12 caudata kernel: [17180011.232000] peer_cap 0x0011, needed_cap 0x0001
Jan 22 23:37:12 caudata kernel: [17180011.232000] ESSID doesn't match! ('Wireless' station, 'STA4CD165' config)
Jan 22 23:37:12 caudata kernel: [17180011.232000] scan table: SSID='iNetDigital Home' CH=6 SIR=3 SNR=0
Jan 22 23:37:12 caudata kernel: [17180011.232000] peer_cap 0x0411, needed_cap 0x0001
Jan 22 23:37:12 caudata kernel: [17180011.232000] ESSID doesn't match! ('iNetDigital Home' station, 'STA4CD165' config)
Jan 22 23:37:12 caudata kernel: [17180011.232000] matching station found: 00:02:6F:3A:0B:03, joining
Jan 22 23:37:12 caudata kernel: [17180011.232000] sending authentication1 request, awaiting response
Jan 22 23:37:12 caudata kernel: [17180011.232000] acx_set_status(2):WAIT_AUTH
Jan 22 23:37:12 caudata kernel: [17180011.232000] rates_basic:0003, rates_supported:1FFF
Jan 22 23:37:12 caudata kernel: [17180011.244000] BSS_Type = 2
Jan 22 23:37:12 caudata kernel: [17180011.244000] JoinBSSID MAC:00:02:6F:3A:0B:03
Jan 22 23:37:13 caudata kernel: [17180012.732000] acx_i_timer: adev->status=2 (WAIT_AUTH)
Jan 22 23:37:13 caudata kernel: [17180012.732000] resend authen1 request (attempt 2)
Jan 22 23:37:13 caudata kernel: [17180012.732000] sending authentication1 request, awaiting response
Jan 22 23:37:13 caudata kernel: [17180012.740000] wlan0: tx error 0x20, buf 04!
Jan 22 23:37:13 caudata kernel: [17180012.740000] wlan0: tx error 0x20, buf 05!
Jan 22 23:37:13 caudata kernel: [17180012.740000] wlan0: tx error 0x20, buf 06!
Jan 22 23:37:13 caudata kernel: [17180012.740000] wlan0: tx error 0x20, buf 07!
__________________
AMD Athlon 64 3700+
A8N32-SLI Deluxe
N. bridge chipset:NVIDIA nForce SPP 100
S. bridge chipset:NVIDIA nForce4 SLI
1GB Ram 2x512mb
160GB hitachi SATA2 (windows XP)
80GB WD PATA (For Kubuntu 6.10 Edgy, primary)
NEC DVD-RW ND-3550A
Nvidia GeForce 256MB 7800GT dual DVI
Netgear WG311v2 802.11g wireless PCI adapter
Audigy 2 ZS platinum
OCZ OCZ600ADJSLI ATX12V 2.01,EPS12V 600W Power Supply
Reply With Quote
  #3  
Old 7th November 2006, 10:01
caudata caudata is offline
Junior Member
 
Join Date: Nov 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default more weird results

Quote:
wlan0 IEEE 802.11b+/g+ ESSID:"STA4CD165" Nickname:"acx v0.3.35"
Mode:Managed Frequency:2.422 GHz Access Point: Not-Associated
Bit Rate:1 Mb/s Tx-Power=15 dBm Sensitivity=1/3
Retry min limit:7 RTS thr: off
Power Management: off
Link Quality=31/100 Signal level=3/100 Noise level=0/100
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:12 Invalid misc:0 Missed beacon:0

caudata@caudata: ~$ ipconfig wlan0
bash: ipconfig: command not found
caudata@caudata:~$ ifconfig wlan0

BEFORE WIRELESS ASSITANT IS UP

wlan0 Link encap:Ethernet HWaddr 00:0F:B5:4C: D1:65
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:16 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:74 Base address:0xe000

caudata@caudata:~$ ifconfig wlan0

AFTER WIRELESS ASSISTANT IS UP AND I MANUALLY ENTER IP: 192.xxx.x.xxx GATEWAY: 192.xxx.x.x

wlan0 Link encap:Ethernet HWaddr 00:0F: B5:4C: D1:65
inet addr:192.xxx.x.xxx Bcast:192.xxx.x.xxx Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets: 0 errors: 0 dropped: 0 overruns:0 frame:0
TX packets: 0 errors:35 dropped: 0 overruns:0 carrier:0
collisions: 0 txqueuelen:1000
RX bytes: 0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:74 Base address:0xe000

caudata@caudata:~$ iwconfig wlan0
wlan0 IEEE 802.11b+/g+ ESSID:"linksys" Nickname:"acx v0.3.35"
Mode:Managed Frequency:2.437 GHz Access Point: 00:16:B6:BA:1E:44
Bit Rate:1 Mb/s Tx-Power=15 dBm Sensitivity=1/3
Retry min limit:7 RTS thr: off
Power Management: off
Link Quality=49/100 Signal level=28/100 Noise level=0/100
Rx invalid nwid:0 Rx invalid crypt: 0 Rx invalid frag: 0
Tx excessive retries:36 Invalid misc: 0 Missed beacon: 0

AT THIS POINT WIRELESS ASSISTANT SAYS "FAILED TO CONNECT"
THEN I PING:

caudata@caudata:~$ ping -c 4 -I 192.xxx.x.xxx 192.xxx.x.x
PING 192.xxx.x.x (192.xxx.x.x) from 192.xxx.x.xxx : 56(84) bytes of data.
64 bytes from 192.xxx.x.x: icmp_seq=1 ttl=64 time=2.91 ms
64 bytes from 192.xxx.x.x: icmp_seq=2 ttl=64 time=3.83 ms
64 bytes from 192.xxx.x.x: icmp_seq=3 ttl=64 time=3.86 ms
64 bytes from 192.xxx.x.x: icmp_seq=4 ttl=64 time=2.66 ms

--- 192.xxx.x.x ping statistics ---
4 packets transmitted, 4 received, 0% packet loss, time 3014ms
rtt min/avg/max/mdev = 2.666/3.321/3.869/0.542 ms

BUT IF I PING

caudata@caudata:~$ ping -c 4 -I 192.xxx.x.x 192.xxx.x.xxx
bind: Cannot assign requested address

AFTER I PING AND TRY WIRELESS ASSISTANT IT SAYS "CONNECTED" oh but NO INTERNET!!!!!!!!!!!

NOW HERE IS THE RESULT OF PING AFTER I SWITCHED THE IP AND GATEWAY ADDRESSES

caudata@caudata:~$ ping -c 4 -I 192.xxx.x.xxx 192.xxx.x.x
bind: Cannot assign requested address

caudata@caudata:~$ ping -c 4 -I 192.xxx.x.x 192.xxx.x.xxx
PING 192.xxx.x.xxx (192.xxx.x.xxx) from 192.xxx.x.x : 56(84) bytes of data.

--- 192.168.1.100 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3001ms



caudata@caudata:~$ ifconfig

wlan0 Link encap:Ethernet HWaddr 00:0F:B5:4C: D1:65
inet addr:192.xxx.x.x Bcast:192.xxx.x.xxx Mask:255.255.255.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:107 errors:0 dropped:0 overruns:0 frame:0
TX packets:49 errors:14 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:19414 (18.9 KiB) TX bytes:5110 (4.9 KiB)
Interrupt:74 Base address:0xe000

NO MATTER WHAT I GET THIS FOR THIS PING COMMAND

caudata@caudata: ~$ ping -c 4 -I 192.168.1.100 cnet.com
ping: unknown host cnet.com
.............
__________________
AMD Athlon 64 3700+
A8N32-SLI Deluxe
N. bridge chipset:NVIDIA nForce SPP 100
S. bridge chipset:NVIDIA nForce4 SLI
1GB Ram 2x512mb
160GB hitachi SATA2 (windows XP)
80GB WD PATA (For Kubuntu 6.10 Edgy, primary)
NEC DVD-RW ND-3550A
Nvidia GeForce 256MB 7800GT dual DVI
Netgear WG311v2 802.11g wireless PCI adapter
Audigy 2 ZS platinum
OCZ OCZ600ADJSLI ATX12V 2.01,EPS12V 600W Power Supply
Reply With Quote
  #4  
Old 7th November 2006, 17:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Quote:
Originally Posted by caudata
caudata@caudata: ~$ ping -c 4 -I 192.168.1.100 cnet.com
ping: unknown host cnet.com
I have no clue about the other problems, but for this one you should check /etc/resolv.conf. Make sure you have valid name servers in there.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 7th November 2006, 19:22
caudata caudata is offline
Junior Member
 
Join Date: Nov 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Sort of working

Falko,
I had done that command previously without success, but this time I did one thing different. When it didn't work I would edit the /etc/resolv.conf file and try to connect and that never worked, and the /etc/resolv.conf file would be rewritten. This time I edited the file and then pinged yahoo immediately afterward that worked! Now my concern is first the file gets rewritten, and second the wireless access point is running DHCP and I just used the IP address my computer picked up under Windoze and manually entered the info.I still would like it to work with DHCP, but not sure how. Thanks for the help.
__________________
AMD Athlon 64 3700+
A8N32-SLI Deluxe
N. bridge chipset:NVIDIA nForce SPP 100
S. bridge chipset:NVIDIA nForce4 SLI
1GB Ram 2x512mb
160GB hitachi SATA2 (windows XP)
80GB WD PATA (For Kubuntu 6.10 Edgy, primary)
NEC DVD-RW ND-3550A
Nvidia GeForce 256MB 7800GT dual DVI
Netgear WG311v2 802.11g wireless PCI adapter
Audigy 2 ZS platinum
OCZ OCZ600ADJSLI ATX12V 2.01,EPS12V 600W Power Supply
Reply With Quote
  #6  
Old 8th November 2006, 01:55
caudata caudata is offline
Junior Member
 
Join Date: Nov 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default DHCP question

I now have the correct nameservers staying in my /etc/resolv.conf file. I brought up wireless assistant set to DHCP and it wouldn't connect. I brought up a terminal typed in the command sudo dhclient wlan0 while watching wireless assistant and NOW THE INTERNET IS WORKING! What do I need to do so that wireless assistant connects every time I bring it up without typing sudo dhclient wlan0? Thank you for any help you can provide, later!
__________________
AMD Athlon 64 3700+
A8N32-SLI Deluxe
N. bridge chipset:NVIDIA nForce SPP 100
S. bridge chipset:NVIDIA nForce4 SLI
1GB Ram 2x512mb
160GB hitachi SATA2 (windows XP)
80GB WD PATA (For Kubuntu 6.10 Edgy, primary)
NEC DVD-RW ND-3550A
Nvidia GeForce 256MB 7800GT dual DVI
Netgear WG311v2 802.11g wireless PCI adapter
Audigy 2 ZS platinum
OCZ OCZ600ADJSLI ATX12V 2.01,EPS12V 600W Power Supply
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WG311v2 ubuntu edgy eft error dansaycool Installation/Configuration 4 15th November 2006 05:17


All times are GMT +2. The time now is 16:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.