#1  
Old 26th October 2006, 15:23
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 10 Times in 9 Posts
Default problem with left column

It doesn't matter if i resize my browser (Firefox 2), it looks the same. Sorry if it's already posted.

Reply With Quote
Sponsored Links
  #2  
Old 26th October 2006, 15:39
Ben Ben is offline
Moderator
 
Join Date: Jul 2006
Posts: 1,029
Thanks: 7
Thanked 62 Times in 56 Posts
Default

Seems like you are using Firefox with Linux?
Because neither with FF 1.5 nor with 2.0 i have these rendering problems, but I experienced it in the past with some sites with FF under Linux...
Reply With Quote
  #3  
Old 26th October 2006, 16:57
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 10 Times in 9 Posts
Default

yea, i was in Linux. Where else should i be? I'm now in OS X Tiger I get the same result. Still using Firefox 2.
Reply With Quote
  #4  
Old 27th October 2006, 15:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Strange, never seen that before. Does it happen only in the forum, or also on the main page? Which screen resolution do you use?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 27th October 2006, 16:05
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 10 Times in 9 Posts
Default

Reso at 1600x1200. As Ben noted, this does not happen with any browser under WindowsXP. however, i use Linux and Mac which shows the same problem with Firefox. i'll test with opera to see if the problem persist. Do you have ads on the side column?

Forum view:



main page view:



view with Opera 9:


Last edited by domino; 27th October 2006 at 16:10.
Reply With Quote
  #6  
Old 28th October 2006, 18:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

But it's only the newsletter box that overlaps with the main content, right? Nothing else?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 18:58
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
database index problem icphedia General 4 12th July 2006 14:03
Empty Recycle Bin jon335 General 40 6th May 2006 12:56
I think I am almost there one major problem left benkong2 Installation/Configuration 2 2nd August 2005 08:58


All times are GMT +2. The time now is 22:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.