Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th October 2006, 17:32
zephirus79 zephirus79 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Account - getting rid of prefix

When I go ot make a new email account, Its mandatory that i have web4_ in front of it. is there anyway to get rid of this?!

web4_chris@cohuttaproject.dyndns.org is kinda stupid!


Attached is a screenshot. Thanks for the help. Im running fedora 5 and the web4_xxxx is actuall used as the ftp login as well but I want to get rid of the prefix if possible.
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 19th October 2006, 17:43
zephirus79 zephirus79 is offline
Junior Member
 
Join Date: Oct 2006
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved this one too, there is a setting under the server settings called "User Prefix" Just clear it out!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Don't resend "salutatory" email every time you make an account change. heftigrat Feature Requests 1 9th June 2007 16:45
User & email account error AaronNGray Installation/Configuration 6 12th September 2006 16:55
got a problem with a email account paulley Server Operation 7 9th July 2006 14:11
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
A user without an email account Zippy79 Installation/Configuration 1 15th January 2006 00:00


All times are GMT +2. The time now is 05:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.