Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 16th October 2006, 05:17
jwan jwan is offline
Junior Member
 
Join Date: Oct 2006
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email problems - POP3/SMTP/Password

First of all, I thought I had everything setup until I noticed something wrong, I can't send email to address of my same domain or even to itself. Eg. user1@domain.com can't send to either user1@domain.com or user2@domain.com. All tries to get through the relayhost.

How to make it in such a way that all local mails (assuming hosting different domain) will not go out via the relayhost.

Secondly, how to make POP3 to login using user1@domain.com instead of web1_user? also make SMTP using also user1@domain.com?

Thirdly, where can email users change their password? I had installed both Squirrelmail and UebiMiau, but none has ability to change password.

Lastly, how come when I created a new email user and setup user real name, and then goes to either Squirrelmail and UebiMiau, the user name and email address are wrong??? i still have to reencode them in both Squirrelmail and UebiMiau to make it work.

Setup is: Perfect setup of Ubuntu 6.06 Drapper / ISPconfig + relayhost (http://www.howtoforge.com/forums/sho...ight=relayhost)

jwan
Sponsored Links
  #2  
Old 16th October 2006, 12:04
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,998
Thanks: 840
Thanked 5,650 Times in 4,460 Posts
Default

Double post:

http://www.howtoforge.com/forums/showthread.php?t=7384
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Outgoing email problems Sarcha Installation/Configuration 27 31st May 2010 22:05
Email Problems With ISPConfig Harbinger Installation/Configuration 3 5th October 2006 12:00
Email problems lead to apache problems natewlew Installation/Configuration 7 10th July 2006 09:53
email forwarding locally consumes all resources rdells General 20 1st May 2006 20:43
Sending email problems: Relay access denied jaffaizal HOWTO-Related Questions 35 24th April 2006 11:04


All times are GMT +2. The time now is 17:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.