Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th September 2006, 00:01
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Angry I cant believe it..

Ill choose to give a chance to 2.2.6... i dont know how to tell you that.. but... its running backwards... i cant do ANYTHING whitout touching the mysql database !!! everything keeps on state "n" forever !! what did you do with this version??? i was almost happy with 2.2.4 ! The recycle bin keeps "updating" for 7 or 8 minutes ! and it doesnt delete anything !! i need to get into the phpmyadmin to delete the records manually !! i cant give THAT to my clients !!! how can i uninstall it to install the bogus but functional 2.2.4 ?????
Reply With Quote
Sponsored Links
  #2  
Old 26th September 2006, 06:44
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

I am not negative about version 2.2.6, but i have to confirm that i had problems with the recycle bins too in the same way you described.

Have a look here: http://www.howtoforge.com/forums/sho...=delete+client

I also have to confirm that i had to delete some info manually via phpMyAdmin.
I think we must have a look at it.

Who else has this experience?
__________________
Hans

MrHostman | Managed Hosting

Last edited by Hans; 26th September 2006 at 06:53.
Reply With Quote
  #3  
Old 26th September 2006, 14:56
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

No, its beyond there... i want to believe the problem is the CentOS 4.4... there is no /home/www folder, ispconfig logs are "weird"... i will try to install 4.3, i hope this version recognize the hard disks too...
Reply With Quote
  #4  
Old 26th September 2006, 15:30
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Default

Hi Fobicodam,

Thanks for your reaction.
I thought that i recognised the behaviour of the recycle bin.

I think i do not have to worry, but i still can not declare why i had to remove items manually via phpMyadmin.
(By pressing the recycle bin, the items where not deleted).

Good luck with solving your problem.
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
  #5  
Old 26th September 2006, 15:36
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

I guess my recycle bin doesnt clean itself because there werent (?) anything to delete... the info was just in the database, there were no www folder to delete..
Reply With Quote
  #6  
Old 26th September 2006, 18:27
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,597 Times in 4,408 Posts
Default

Quote:
Originally Posted by fobicodam
Ill choose to give a chance to 2.2.6... i dont know how to tell you that.. but... its running backwards... i cant do ANYTHING whitout touching the mysql database !!! everything keeps on state "n" forever !! what did you do with this version??? i was almost happy with 2.2.4 ! The recycle bin keeps "updating" for 7 or 8 minutes ! and it doesnt delete anything !! i need to get into the phpmyadmin to delete the records manually !! i cant give THAT to my clients !!! how can i uninstall it to install the bogus but functional 2.2.4 ?????
The releases from 2.2.4 to 2.2.6 contain only bugfixes, no major changes.

The recycle can never delete records with status "n", this is the same behaviour in 2.2.4 as well. The question is why the items remain in status 'n'? If the status is not set to "" (empty), then the writeconf script has not processed the items.

In most cases, the problem is a segfault in PHP:

http://www.howtoforge.com/forums/showthread.php?t=3695

These segfaults seem to affect only some installations under redhat.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 26th September 2006, 18:34
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

Quote:
Originally Posted by till
The releases from 2.2.4 to 2.2.6 contain only bugfixes, no major changes.

The recycle can never delete records with status "n", this is the same behaviour in 2.2.4 as well. The question is why the items remain in status 'n'? If the status is not set to "" (empty), then the writeconf script has not processed the items.

In most cases, the problem is a segfault in PHP:

http://www.howtoforge.com/forums/showthread.php?t=3695

These segfaults seem to affect only some installations under redhat.

Sorry, i cant take more risks here, ill install Windows.

Check your compatibility with CentOS 4.4.
Reply With Quote
  #8  
Old 26th September 2006, 19:07
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by fobicodam
Check your compatibility with CentOS 4.4.
ISPConfig does not support CentOS 4.4 yet.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #9  
Old 26th September 2006, 19:16
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

Yes, I see.. but im tired to give linux chances... i think ispconfig is a great software, too bad it doesnt run on Windows. Ill keep linux for php but "under your own risk" warning.
Reply With Quote
  #10  
Old 26th September 2006, 20:30
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,042
Thanks: 269
Thanked 154 Times in 133 Posts
Default

Quote:
Originally Posted by fobicodam
Sorry, i cant take more risks here, ill install Windows.

Check your compatibility with CentOS 4.4.
Make sure that you get a "Service Provider License Agreement (SPLA)" with it :-)

Quote:
The Microsoft Service Provider License Agreement (SPLA)
The Service Provider License Agreement (SPLA) enables service providers and ISVs with a hosted offering to license Microsoft products on a monthly basis to provide services and hosted applications to their end customers.
This is what me got to use Linux...
Besides the SPLA there is nothing wrong with Windows stuff!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.