Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th September 2005, 10:10
SkIRmiS SkIRmiS is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default another problem, with email aliases..

Hello!

I have another problem with ISPconfig:/ When I edited my emails settings in Advanced menu, like for example entered alias line everything_before@. And pressed Save, nothing is'nt saved at all, but no any error message too. maybe I'm doing something wrong? Of course new alias@domain.tld is;nt work..

thanks
Reply With Quote
Sponsored Links
  #2  
Old 27th September 2005, 10:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

You have to add only the part before the @ sign.
Reply With Quote
  #3  
Old 27th September 2005, 11:55
SkIRmiS SkIRmiS is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till
You have to add only the part before the @ sign.
Yes, i did that,

qoute on
everything_before@.
qout off

without @ and the domain.tld
Reply With Quote
  #4  
Old 27th September 2005, 12:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

Then there is already another email address or alias for another user of this site.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help forward root email to me domino Technical 10 2nd May 2006 15:01
Details on problem /mailuser login and more (long) linutzy Installation/Configuration 11 15th February 2006 18:45
Email problem skeeta Installation/Configuration 3 29th November 2005 17:54
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37
Problem with webmail MyLinux General 10 17th September 2005 14:31


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.