Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd September 2005, 10:56
lexcomputer lexcomputer is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy My Email go to Bulk in Yahoo as a Spam mail, why?

I have tried many times sending email to Yahoo and Hotmail. The result is that my emails are in their junk mail folder.

But when I sent to Gmail, it works fine.

Do I have any misstake? Do I have to check at Maildir?

* I use Mandriva with postfix according to http://www.falkotimme.com/howtos/per...mandrake_10_2/

thanks
Reply With Quote
Sponsored Links
  #2  
Old 22nd September 2005, 11:05
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

1. mark the domain in question as not spam in yahoo
2. if running server from home network, do a whois.sc and see if your isp is listed in spam.
3. read here: http://www.howtoforge.com/forums/showthread.php?t=343

Hope that helps
Reply With Quote
The Following User Says Thank You to domino For This Useful Post:
AbannyvabVask (3rd December 2013)
  #3  
Old 22nd September 2005, 11:24
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I don't know if this is already the case, but I read something that Hotmail isn't going to accept emails from domains that have SPF set up. Maybe it's the same with Yahoo. You might have to create an SPF record in DNS for your Domain.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #4  
Old 22nd September 2005, 11:28
domino domino is offline
Senior Member
 
Join Date: Aug 2005
Posts: 364
Thanks: 0
Thanked 9 Times in 8 Posts
Default

I have tested both yahoo and msn and neither site junked any of my mail. It is true the MSN isn't setting up a SPF. I don't think yahoo will go a long way as long as SPF is enabled on there mail servers. Way too many corp. users' email get junked because of it.

edit: I re-read and I got it backwards. MSN was going to use SPF.. My appologies.

In other words, please ignore this post. It makes no sense.

Last edited by domino; 22nd September 2005 at 12:09.
Reply With Quote
  #5  
Old 22nd September 2005, 14:53
lexcomputer lexcomputer is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default SPF Record

I server is at co-location place. There has DNS server for me already. Do I have to setup SPF record on my server?

In ISPConfig Management-> Server setting -> DNS, I just edit default Ns1 and Ns2 as the ISP DNS server instead my co-location server. I don't know whether it helps or not.
Reply With Quote
  #6  
Old 22nd September 2005, 17:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Quote:
Originally Posted by lexcomputer
I server is at co-location place. There has DNS server for me already. Do I have to setup SPF record on my server?

In ISPConfig Management-> Server setting -> DNS, I just edit default Ns1 and Ns2 as the ISP DNS server instead my co-location server. I don't know whether it helps or not.
You must create the SPF record on the DNS server that is authoritative for your domain. You can run
Code:
dig yourdomain.com
to find out what servers are authoritative for your domain.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #7  
Old 12th October 2005, 07:23
lexcomputer lexcomputer is offline
Member
 
Join Date: Sep 2005
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Default Asking about mail header (to:)

When I sent out email the To header is

kli4587@gmail.com, mamm2548@yahoo.com@example.mydomain.com

1.why example.mydomain.com is there?

2. Does it make any problem when I sent mail?

In fact, I had change it to ns.mydomain.net in ISPConfig->Management->Setting hostname = ns
Domain = mydomain.net
Reply With Quote
  #8  
Old 15th February 2008, 11:45
idhanu idhanu is offline
Junior Member
 
Join Date: Feb 2008
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Finally I have found the solution!!!!

This happens because of you don't have a signature to send mails..

Visit this blog and it gives a really good answer for your question..

http://bestdeveloper.blogspot.com/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Email bouncing ProTrooper Installation/Configuration 5 8th September 2005 16:54


All times are GMT +2. The time now is 18:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.