#1  
Old 17th August 2006, 00:37
MicCo MicCo is offline
Junior Member
 
Join Date: Aug 2006
Location: Denmark
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation WARNING: services not running

Hello,

We at MicCo WebDesign are testing an server with ISPConfig at an Debian Sarge release.

We are reciving this warning message every 30 min.:

WARNING: service not running (server: epsilon.eurohost.dk, port: 443)!

WARNING: service not running (server: epsilon.eurohost.dk, port: 81)!

WARNING: service not running (server: epsilon.eurohost.dk, port: 22)!

WARNING: service dns not running (server: epsilon.eurohost.dk, port: 53)!

WARNING: service dns not running (server: epsilon.eurohost.dk, port: 53)!

WARNING: service not running (server: epsilon.eurohost.dk, port: 10000)!

WARNING: service mail not running (server: epsilon.eurohost.dk, port: 143)!

WARNING: service mail not running (server: epsilon.eurohost.dk, port: 993)!

WARNING: service pop3 not running (server: epsilon.eurohost.dk, port: 995)!

WARNING: service not running (server: epsilon.eurohost.dk, port: 3306)!

WARNING: service web not running (server: epsilon.eurohost.dk, port: 953)!

Message generated at August 17, 2006, 0:30.

Any one knows what to do, due to that fact that we can't find any documentation for solving the problem.

__________________
Best regards,

MicCo
________________________________
Reply With Quote
Sponsored Links
  #2  
Old 17th August 2006, 10:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,045
Thanks: 826
Thanked 5,384 Times in 4,231 Posts
Default

Please post the output of:

netstat -tap

what is in your /etc/hosts file?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 18th August 2006, 08:19
MicCo MicCo is offline
Junior Member
 
Join Date: Aug 2006
Location: Denmark
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Post WARNING: service not running

Hello Till,

This is the result of netstat -tap:

Quote:
epsilon:~# netstat -tap
Active Internet connections (servers and established)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 *:mysql *:* LISTEN 16770/mysqld
tcp 0 0 *:81 *:* LISTEN 6592/ispconfig_http
tcp 0 0 *:ftp *:* LISTEN 17265/proftpd: (acc
tcp 0 0 epsilon.eurohost:domain *:* LISTEN 28812/named
tcp 0 0 localhost.locald:domain *:* LISTEN 28812/named
tcp 0 0 *:smtp *:* LISTEN 17347/master
tcp 0 0 localhost.localdoma:953 *:* LISTEN 28812/named
tcp6 0 0 *:imaps *:* LISTEN 8023/couriertcpd
tcp6 0 0 *op3s *:* LISTEN 7940/couriertcpd
tcp6 0 0 *op3 *:* LISTEN 7884/couriertcpd
tcp6 0 0 *:imap2 *:* LISTEN 7975/couriertcpd
tcp6 0 0 *:www *:* LISTEN 6960/apache2
tcp6 0 0 *:ssh *:* LISTEN 2278/sshd
tcp6 0 0 *:smtp *:* LISTEN 17347/master
tcp6 0 0 ip6-localhost:953 *:* LISTEN 28812/named
tcp6 0 0 *:https *:* LISTEN 6960/apache2
tcp6 0 0 ::ffff:213.173.250.:www ::ffff:85.235.249.:1847 FIN_WAIT2 -
tcp6 0 52 ::ffff:213.173.250.:ssh 0x57313cbd.banxx4:62122 ESTABLISHED24914/0
tcp6 0 0 ::ffff:213.173.250.:ssh 0x57313cbd.banxx4:62118 ESTABLISHED24897/sshd: root@no
epsilon:~#
And this is the contens of the /etc/hosts file:

Quote:
127.0.0.1 localhost.localdomain localhost
213.173.250.118 epsilon.eurohost.dk epsilon

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts
Looking forward to Your comment, thank you.

We still recives an warning email every 30 minut.
__________________
Best regards,

MicCo
________________________________
Reply With Quote
  #4  
Old 18th August 2006, 09:17
narut0b0y narut0b0y is offline
Junior Member
 
Join Date: Aug 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there an installed firewall on your linux box? kindly disable it and use the ispconfig firewall instead.

you can activate the firewall service of ispconfig under management->server->services.
Reply With Quote
  #5  
Old 18th August 2006, 10:46
MicCo MicCo is offline
Junior Member
 
Join Date: Aug 2006
Location: Denmark
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by narut0b0y
is there an installed firewall on your linux box? kindly disable it and use the ispconfig firewall instead.

you can activate the firewall service of ispconfig under management->server->services.
The server are setup via the "The Perfect Setup - Debian Sarge (3.1)", so no other firewall, only the once in ISPConfig are used.
__________________
Best regards,

MicCo
________________________________
Reply With Quote
  #6  
Old 18th August 2006, 13:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What's in /root/ispconfig/scripts/shell/check_services.php?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
log files, rotation and emailing them hairydog2 General 65 11th October 2006 13:18
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29
Ethereal Trouble mcrosby Installation/Configuration 8 25th June 2006 03:50
Installation Big issue OpenVZ VPS jbond007 Installation/Configuration 3 7th March 2006 19:40


All times are GMT +2. The time now is 14:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.