Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Tips/Tricks/Mods

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st September 2005, 03:34
hyperclock hyperclock is offline
Junior Member
 
Join Date: Aug 2005
Location: Schöneck, Germany (for now)
Posts: 18
Thanks: 1
Thanked 1 Time in 1 Post
Default Suse 9.3 setup probs with php5

After 2 weeks of testing postnuke, xoops, phpnuke, mambo, e107 ,exv2, exoops and a few others - old versions, recent versions & new versions...i would sometimes get blank pages, couldn't login, or couldn't use the admin parts.

I decided to test the same setup using php4 ... this works great.

So I thing that a lot of php stuff out there isn't ready for php5.



The setup I used was The Perfect Setup - SUSE 9.3 - I just didn't use php5, but this could also be caused thru the strato server i'm using(they compile thier own kernel, from the looks of it.)
__________________
Mod what U can, when U can, Where U can
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Setup... IMAP help??? leon HOWTO-Related Questions 7 7th August 2008 17:17
Suse 9.3 - Setting up the basics (File and Print Services) creativehook Suggest HOWTO 1 16th October 2005 21:50
PEAR Support with Perfect Setup SuSE 9.3 SidSkiba Installation/Configuration 8 31st August 2005 09:42
The Perfect Setup - Suse 9.3 Dr D With a PHD Installation/Configuration 7 21st August 2005 22:47
MYSQL and the perfect setup 9.2 Suse pkfrizzlefry HOWTO-Related Questions 7 21st May 2005 21:12


All times are GMT +2. The time now is 07:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.