Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Suggest HOWTO

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th June 2013, 02:17
nikpacara nikpacara is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation how to setup and connect my mail server with web server in different networks?

hello everyone,
i am building my new mail server and my new web server in different networks with different public ip. And i am little bit confused in how to configure and connect my mail server with my domain (web server).


web server ip is: XXX.XXX.XXX.XXX
mail server ip is: yyy.yyy.yyy.yyy

i have attached topology of my network.

any advice will be appreciated.

thanks
Nik
Attached Images
 
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2014, 13:47
zcworld zcworld is offline
Senior Member
 
Join Date: Jul 2006
Location: South Australia
Posts: 329
Thanks: 2
Thanked 37 Times in 37 Posts
Send a message via MSN to zcworld Send a message via Skype™ to zcworld
Default

any more info on what you are trying to do
would be nice



but from what i see / trying to understand there
its like this

your WWW server is hosted somewhere else
and you mail server is like at home

i take it you got the mail accounts and the SMTP/POP/IMap installed and working there

all you need to do is setup in the DNS records to point to your other IP address (IP of mail server) and wait for the DNS changes to kick in and stuff and test it out
__________________
Shane Ebert :: Facebok
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Local Mail Server Setup petersfreeman Server Operation 2 19th June 2012 06:58
Problems with mail hutchewon Installation/Configuration 5 9th August 2011 12:07
Cannot send or receive mail after setup 50CentOS HOWTO-Related Questions 3 11th June 2010 15:10
Core 4: Error Messages on Fresh Install re CTX/SSL jjw Installation/Configuration 30 6th September 2006 12:16
Perfect Xen 3.0 setup for Debian gurneyzap HOWTO-Related Questions 4 26th March 2006 11:30


All times are GMT +2. The time now is 04:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.