Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th May 2013, 15:37
demon326 demon326 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default White screen of dead after update

I have just update from something like 3.4.6 to the latest 3.5.* release via the automated SH script, but now the page, on port 9090** just shows a blanc page without any info on it...

Debian 6.0 / Squeeze
Kernel 3.2.2 64Bits

**8080 was used by other scripts.
Reply With Quote
Sponsored Links
  #2  
Old 20th May 2013, 15:51
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,787
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
Default

Check the apache error.log for errors.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th May 2013, 16:55
demon326 demon326 is offline
Junior Member
 
Join Date: Nov 2010
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by till View Post
Check the apache error.log for errors.
Code:
[Mon May 20 14:50:49 2013] [error] [client 84.194.6.219] PHP Warning:  require_once(/usr/local/ispconfig/interface/lib/config.inc.php): failed to open stream: Permission denied in /usr/local/ispconfig/interface/web/index.php on line 31

[Mon May 20 14:50:49 2013] [error] [client 84.194.6.219] PHP Fatal error:  require_once(): Failed opening required '../lib/config.inc.php' (include_path='.:/usr/share/php:/usr/share/pear') in /usr/local/ispconfig/interface/web/index.php on line 31
these errors seem to popup in the log when i trie to acces the config panel..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Centos is terribly slow Galled Server Operation 9 7th December 2010 15:31
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19


All times are GMT +2. The time now is 13:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.