Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th May 2013, 12:26
marksman marksman is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default connection to imap server failed

hi for all and thanks for falko

i was implementing this artical
http://www.howtoforge.com/perfect-se...ot-ispconfig-3

and all work fine except the mail server gives me on roundcube and SquirrelMail

i already create from ispconfig users and mail boxes but cant connect to mail server and i cant login

this is example webmail account to my mail server
https://sadgull.com/webmail/
user:rami@sadgull.org
pass:P@ssw0rd
Reply With Quote
Sponsored Links
  #2  
Old 21st May 2013, 09:44
marksman marksman is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi all

its more than 60 views and no reply is there any problem????


help please
Reply With Quote
  #3  
Old 25th May 2013, 15:17
marksman marksman is offline
Junior Member
 
Join Date: May 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

OMG no support here
Reply With Quote
  #4  
Old 28th May 2013, 00:23
vincej97 vincej97 is offline
Junior Member
 
Join Date: Oct 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having that same problem an came across this posting to get help.. I will check back later.
Reply With Quote
  #5  
Old 28th May 2013, 02:12
monkfish monkfish is offline
HowtoForge Supporter
 
Join Date: Mar 2013
Posts: 106
Thanks: 9
Thanked 15 Times in 14 Posts
Default

Have a look in /var/log/maillog see if you can spot any errors.

What port is your imap server running on? Is it running?

"netstat -A inet -nlp" or similar might show you if your imap server is running.

In roundcube main.inc.php config file, what do you have $rcmail_config['default_host'] and $rcmail_config['default_port'] set to?

Does roundcube config match your imap config?

I have dovecot listening on ports 143 and 993. However, my firewall rules dicate that outside users can only access IMAPS on 993. Roundcube running on the same machine is set to connect on 143.
Reply With Quote
  #6  
Old 28th May 2013, 03:11
oldretiredman oldretiredman is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default http://www.howtoforge.com/virtual-users-and-domains-with-postfix-courier-mysql-and-sq

I'm having this issue also, made a lot of changes so I'm going to have to go through the tutorial again and try to cross and dot everything again.

It's when I log in correctly, if I don't log in correctly, it works as expected, ~"You have failed to login,etc."

The issue certainly starts at the email not being sent correctly.

Quote:
[root@server1 ~]# telnet localhost 25
Trying ::1...
Connected to localhost.
Escape character is '^]'.
220 example.com ESMTP Postfix
ehlo localhost
250-example.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
quit
221 2.0.0 Bye
Connection closed by foreign host.
[root@server1 ~]#
/etc/aliases:
Quote:
postmaster: root
root: postmaster@example.com
(newaliases was run)

/var/log/maillog when trying to mailx sales@example.com:
Quote:
May 27 19:05:27 server1 postfix/smtp[3584]: 5CD4422853: to=<sales@example.com>, relay=none, delay=0.22, delays=0.02/0.01/0.2/0, dsn=5.4.4, status=bounced (unable to look up host mail.example.com: Name or service not known)
May 27 19:05:27 server1 postfix/cleanup[3566]: 969B722855: message-id=<20130528000527.969B722855@example.com>
May 27 19:05:27 server1 postfix/bounce[3585]: 5CD4422853: sender non-delivery notification: 969B722855
May 27 19:05:27 server1 postfix/qmgr[3402]: 969B722855: from=<>, size=2694, nrcpt=1 (queue active)
May 27 19:05:27 server1 postfix/qmgr[3402]: 5CD4422853: removed
May 27 19:05:27 server1 postfix/smtp[3584]: 969B722855: to=<root@example.com>, relay=none, delay=0.08, delays=0/0/0.07/0, dsn=5.4.4, status=bounced (unable to look up host mail.example.com: Name or service not known)
May 27 19:05:27 server1 postfix/qmgr[3402]: 969B722855: removed
Quote:
[root@server1 ~]# netstat -A inet -nlp
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
tcp 0 0 127.0.0.1:3310 0.0.0.0:* LISTEN 2110/clamd
tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 1215/sshd
tcp 0 0 0.0.0.0:25 0.0.0.0:* LISTEN 3399/master
tcp 0 0 127.0.0.1:10024 0.0.0.0:* LISTEN 2135/amavisd (maste
tcp 0 0 127.0.0.1:10025 0.0.0.0:* LISTEN 3399/master
tcp 0 0 0.0.0.0:3306 0.0.0.0:* LISTEN 1353/mysqld
udp 0 0 0.0.0.0:636 0.0.0.0:* 1046/portreserve
udp 0 0 0.0.0.0:783 0.0.0.0:* 1046/portreserve
[root@server1 ~]#

Last edited by oldretiredman; 28th May 2013 at 03:13.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error.log is full of notices mod_fcgid 007007 Installation/Configuration 13 8th September 2012 12:29
Connection dropped by IMAP server Chris9046 Installation/Configuration 13 13th May 2012 15:18
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 1 22nd August 2011 23:31
Sending email issue lezelf Installation/Configuration 15 9th August 2011 12:20
Can't receive mails baicunko Server Operation 12 3rd August 2011 23:02


All times are GMT +2. The time now is 06:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.