Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th May 2013, 14:57
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default New System SQL Replication Failing

Hi guys, its been a long time but I am finally installing a brand new production system and I have run into a few issues.

I am following the Debian step by step guide for a cluster setup and cant get the SQL replication to work.


So I have granted the user rights on server 1 then I have changed the my.cnf file on bother servers and stopped the sql server after making the changes.

So Mysql is not running on bother servers.
Then I copy the files accross (mysql and debian.cnf) to server 2

Then I start mysql on server 1, note the position and file name and then run through the stop slave > change to master.... > start slave > show slave status

Here I have an io error 2013 error connecting to master on server2

I have tried to telnet on the 3306 port and because the guide does not say start the server2 mysql I cant connect. If I try and start mysql on server2 it doesnt start anyway. I cant see any error logs on server2 even though I have turned on logging in the my.cnf "General_log_file"

So can someone point me in the right direction... please
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MySQL Database Replication With SSL Encryption pebkac General 7 10th November 2012 19:12
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
How-to Updating ISPConfig in a Multiserver System vaio1 General 13 26th November 2011 17:49
SMTP Server offline shibble Installation/Configuration 21 30th October 2011 12:25
WARNING: could not unpack ISPConfig system mng Installation/Configuration 17 19th June 2008 17:46


All times are GMT +2. The time now is 06:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.