Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 29th March 2013, 23:33
yeronimuz yeronimuz is offline
Junior Member
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig control panel is dead after creating self signed certificate

Hi,
I'm a fresh ISPConfig user stuck with a dead control panel.
The problem started after creating a self signed certificate for two hosted domains.
I also created some mailing lists and web/email domains. They were all working before I created the SSL stuff.
Only the email domains now work. The normal web domains return with a:
Quote:
You don't have permission to access / on this server.
The https pages (including the one form the ispconfig control panel) return with a SSL connection error:
Quote:
Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.
Looks like there are (at least) two problems. Google didn't give a direction for neither of these two issues.
How do I get my panel back online?

<edit> Providing more usable data:
Using Debian Wheezy, ISPConfig 3.0.5
In all queries to the web server, I get an error logged in /var/log/apache2/lists-error.log
I thought that was the mailman HTTP logging
It says: client denied by server configuration: /etc/apache2/htdocs
I have no such file.
</edit>

Thanks very much
Jeroen.

Last edited by yeronimuz; 30th March 2013 at 10:26.
Reply With Quote
Sponsored Links
  #2  
Old 1st April 2013, 23:06
yeronimuz yeronimuz is offline
Junior Member
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default

Can anyone shine some light on this?
Would be appreciated a lot.
Reply With Quote
  #3  
Old 5th April 2013, 11:38
yeronimuz yeronimuz is offline
Junior Member
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default

For anyone interested in which improvements turned out not to be improving amnything:
I edited an PHP file as root
and forgot to check the permissions
Other problem was that I set the server's IP address in the mailman.conf VirtualHost entry instead of *:80
Regards,
Jeroen.
Reply With Quote
The Following User Says Thank You to yeronimuz For This Useful Post:
falko (8th April 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
ISPConfig 3.0.5 update, control panel not working flyingscubakev General 0 22nd January 2013 15:53
Cannot access ISPConfig control panel via https:www.domain.com:81 isengaurd Installation/Configuration 2 27th September 2010 23:00
MyDNS And The MyDNSConfig Control Panel and ISPConfig pg001 General 2 29th July 2008 02:31
Problem with the apache (I can't start ist) M.Behrens Installation/Configuration 11 31st March 2006 10:48


All times are GMT +2. The time now is 20:20.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.