Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th August 2006, 11:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default ISPConfig 2.2.6 released

ISPConfig 2.2.6 is available for download.

This ISPConfig release updates ClamAV to version 0.88.4
and Apache to version 1.3.37.


Detailed Changelog
------------------

- Update: Updated ClamAV to 0.88.4
- Update: Updated Apache to 1.3.37
- Update: Updated mod_ssl to 2.8.28-1.3.37
- Bugfix: .vacation.cache was not deleted with Maildir (only with mbox).
- Bugfix: Don't zip symlinks in the backup tool under "Tools".
- Added: Better compatibility for Postfix directive "append_dot_mydomain".


Download
--------

http://www.ispconfig.org/downloads.htm

Forums
------

http://www.howtoforge.com/forums


Installation Instructions
-------------------------

Download the ISPConfig-2.2.6.tar.gz from sourceforge.net

http://prdownloads.sourceforge.net/i...ar.gz?download


Installation on the shell as root User:

tar xvfz ISPConfig-2.2.6.tar.gz
cd install_ispconfig
./setup

The installer automatically detects the installed ISPConfig version and performs an update.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #2  
Old 9th August 2006, 11:54
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,042
Thanks: 269
Thanked 154 Times in 133 Posts
Default

Here we go again...

Thank you :-)

** edit **
The update on my Debian Sarge 3.1 runing ISPconfig 2.2.5 to the new 2.2.6 version went with no problem! :-)

PS.. Maybe you should make this post a sticky one?

Last edited by edge; 9th August 2006 at 12:25.
Reply With Quote
  #3  
Old 9th August 2006, 14:05
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,270
Thanks: 84
Thanked 25 Times in 21 Posts
Default

I just upgraded too and noticed a problem but I am not sure whether it has to do with this upgrade.

I have a domain zice.ro which has severall users called web5_xxxx. when I try to add a new user it adds a web5_xxx user.

when I add a new database it adds a web8_dbX ??? why web8 ? I have a web8 but thats another site of another customer.

any idea? can somebody help fix this?

###edit###

I can see web8_db2 in both sites hosted on my server, I tried clicking on the web8_db2 from web8 and got this error:
Quote:
You do not have the necessary privileges to read or edit this entry.
if I try to click on the web8_db2 I can change the passw or delete it and I just successfully deleted it.

I just tried to create another db from web5 and indeed now it is called web5_db1.

If this has nothing to do with the upgrade feel free to delete my post.

Last edited by Ovidiu; 9th August 2006 at 14:14.
Reply With Quote
  #4  
Old 9th August 2006, 14:41
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Default

I didnt follow the 2.2.5 bugfix thread, are they all fixed in 2.2.6?
Reply With Quote
  #5  
Old 9th August 2006, 14:53
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Quote:
Originally Posted by fobicodam
I didnt follow the 2.2.5 bugfix thread, are they all fixed in 2.2.6?
No, just some of the bugs. This is a unscheduled release that is released to update ClamAV and Apache.

Here is the changelog:
http://sourceforge.net/project/shown...roup_id=140327
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 9th August 2006, 15:01
hamish hamish is offline
Junior Member
 
Join Date: Jul 2006
Location: Perth, Australia
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation wrong URL for 2.2.6 on web site (points to 2.2.5

it appears the URL posted on the ispconfig web site is incorrect - it points to version 2.2.5.
Reply With Quote
  #7  
Old 9th August 2006, 20:11
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Quote:
Originally Posted by Tenaka
I just upgraded too and noticed a problem but I am not sure whether it has to do with this upgrade.

I have a domain zice.ro which has severall users called web5_xxxx. when I try to add a new user it adds a web5_xxx user.

when I add a new database it adds a web8_dbX ??? why web8 ? I have a web8 but thats another site of another customer.

any idea? can somebody help fix this?

###edit###

I can see web8_db2 in both sites hosted on my server, I tried clicking on the web8_db2 from web8 and got this error: if I try to click on the web8_db2 I can change the passw or delete it and I just successfully deleted it.

I just tried to create another db from web5 and indeed now it is called web5_db1.

If this has nothing to do with the upgrade feel free to delete my post.
I think this is not related to the update, it looks like one of the dependency records of this database has the wrong user or group ID settings.

Please let us discuss this in a separate thread.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 10th August 2006, 00:01
Hans Hans is offline
Moderator
 
Join Date: Dec 2005
Location: Montfoort, The Netherlands
Posts: 2,263
Thanks: 216
Thanked 649 Times in 295 Posts
Unhappy location of .autoresponder.rc

Till,

You asked me:

Whats in the file .autoresponder.rc in the home directory of an autoresponder that does not function properly?

My answer is:

I can not find such a file...

What can be wrong?
__________________
Hans

MrHostman | Managed Hosting
Reply With Quote
  #9  
Old 10th August 2006, 00:50
todvard todvard is offline
Member
 
Join Date: Aug 2005
Posts: 85
Thanks: 1
Thanked 6 Times in 5 Posts
Default

do you have autoresponder.rc.master file in the /root/ispconfig/isp/conf folder? what is the content of that file? What is happening when you try to update the users rc files by hand? (see Till's post here http://www.howtoforge.com/forums/showthread.php?t=5750)

Last edited by todvard; 10th August 2006 at 01:36.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 2.2.4 released till General 25 18th July 2006 14:04
ISPConfig 2.2.3 released till General 16 14th June 2006 01:42
ISPConfig 2.2.1 released till General 11 28th May 2006 11:39
ISPConfig 2.3.1-dev released till General 0 8th May 2006 23:18
ISPConfig 2.0.8 released till General 6 29th August 2005 11:43


All times are GMT +2. The time now is 04:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.