Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 7th March 2013, 01:18
stimpack stimpack is offline
Junior Member
 
Join Date: Feb 2013
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
Default DKIM error: Milter service needs transport

when i check my logs i find this errors related to my dkim problems

HTML Code:
Mar  6 23:56:46 mail postfix/cleanup[5701]: warning: Milter service needs transport:endpoint instead of "inet:"
Mar  6 23:56:46 mail postfix/cleanup[5701]: warning: Milter service needs transport:endpoint instead of "localhost:"
Mar  6 23:56:46 mail postfix/cleanup[5701]: warning: Milter service needs transport:endpoint instead of "9999"
i added theses lines to postfix main.cf

HTML Code:
milter_default_action = accept 
milter_protocol = 2 
smtpd_milters = inet: localhost: 9999 
non_smtpd_milters = inet: localhost: 9999
im stuck at this point plz i need advice
Reply With Quote
Sponsored Links
  #2  
Old 10th April 2013, 13:55
joemiller joemiller is offline
Junior Member
 
Join Date: Oct 2012
Location: Carlisle, United Kingdom
Posts: 12
Thanks: 2
Thanked 0 Times in 0 Posts
Default

I may be wrong, but have you tried removing the spaces from the milter declarations? so they read
Code:
milter_default_action = accept 
milter_protocol = 2 
smtpd_milters = inet:localhost:9999 
non_smtpd_milters = inet:localhost:9999
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 15:08
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Sites stopped working Toucan Installation/Configuration 21 3rd January 2010 23:27
postfix: "unknown user" with mysql auth. Kruser Server Operation 3 18th June 2009 18:20
Rejected e-mail (unknown user) w/Postfix doronkeller HOWTO-Related Questions 9 27th January 2008 20:09


All times are GMT +2. The time now is 12:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.