Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th February 2013, 19:35
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default Port 25 blocked by ISP

My ISP blocks port 25.
What's the best way to get around this?
Reply With Quote
Sponsored Links
  #2  
Old 18th February 2013, 19:49
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,035
Thanks: 267
Thanked 153 Times in 133 Posts
Default

Use port 587

See: http://www.howtoforge.com/forums/showthread.php?t=54776
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #3  
Old 19th February 2013, 07:04
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Tnx,
So the only thing I have to do is

Uncomment?
Quote:
submission inet n - - - - smtpd
and restart Postfix?

How should I test it?
Reply With Quote
The Following User Says Thank You to skoena For This Useful Post:
pittymaarleya9893 (21st March 2013)
  #4  
Old 19th February 2013, 08:05
edge edge is offline
Moderator
 
Join Date: Dec 2005
Location: The Netherlands
Posts: 2,035
Thanks: 267
Thanked 153 Times in 133 Posts
Default

if you are not using a firewall than that is all you will need to do on the server.

Make sure that you setup the client to use the SMTP port 587 instead of port 25
__________________
Never execute code written on a Friday or a Monday.
Reply With Quote
  #5  
Old 19th February 2013, 15:16
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Port 587 is open, checked by http://www.yougetsignal.com/tools/open-ports/
Postfix restarted.

Test with (squirrel) webmail but email is not delivered yet?
Reply With Quote
  #6  
Old 19th February 2013, 21:14
skoena skoena is offline
Senior Member
 
Join Date: Sep 2009
Location: Emmen, Netherlands
Posts: 421
Thanks: 77
Thanked 13 Times in 11 Posts
Send a message via MSN to skoena Send a message via Skype™ to skoena
Default

Quote:
Feb 19 21:11:02 web01 postfix/smtpd[7131]: connect from localhost.localdomain[127.0.0.1]
Feb 19 21:11:02 web01 postfix/smtpd[7131]: 92D5940C49F: client=localhost.localdomain[127.0.0.1]
Feb 19 21:11:02 web01 postfix/cleanup[7063]: 92D5940C49F: message-id=<20130219201102.12C8740C4A3@localhost>
Feb 19 21:11:02 web01 postfix/smtpd[7131]: disconnect from localhost.localdomain[127.0.0.1]
Feb 19 21:11:02 web01 postfix/qmgr[7025]: 92D5940C49F: from=<root@domain>, size=1106, nrcpt=1 (queue active)
Feb 19 21:11:02 web01 amavis[6451]: (06451-03) Passed CLEAN, <root@domain> -> <root@domain>, Message-ID: <20130219201102.12C8740C4A3@localhost>, mail_id: M6Yq-vaLEwKE, Hits: -2.193, size: 661, queued_as: 92D5940C49F, 571 ms
Feb 19 21:11:02 web01 postfix/smtp[7064]: 12C8740C4A3: to=<root@domain>, orig_to=<root>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.8, delays=0.22/0/0/0.57, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=06451-03, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 92D5940C49F)
Feb 19 21:11:02 web01 postfix/qmgr[7025]: 12C8740C4A3: removed
Feb 19 21:11:02 web01 postfix/local[7132]: 92D5940C49F: to=<root@domain>, relay=local, delay=0.16, delays=0.09/0.02/0/0.05, dsn=2.0.0, status=sent (delivered to mailbox)
It looks like mail is sent but it's not arrived in the mailbox?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mysql and mail problem viritech General 3 16th October 2012 12:54
strange fail2ban behaviour > doesn't ban specific IP Djamu Server Operation 2 13th January 2012 02:29
ISP Config 3 Postfix won't receive external mail pchelp2u Server Operation 18 19th August 2011 15:31
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 00:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.