Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th January 2013, 15:19
dragosl dragosl is offline
Junior Member
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig 3.0.5 RC 1

Hi guys,

Before I start troubleshooting (not nice ), after upgrading to ISPConfig 3.0.5 RC 1 my website throws 403 Forbidden

Any idea why?
Reply With Quote
Sponsored Links
  #2  
Old 27th January 2013, 16:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,421
Thanks: 812
Thanked 5,205 Times in 4,081 Posts
Default

Take a look into the error.log of the website and post the error messages that you get there.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
aangelatexaxda9431 (2nd February 2013)
  #3  
Old 28th January 2013, 22:57
dragosl dragosl is offline
Junior Member
 
Join Date: Jul 2011
Posts: 5
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig 3.0.5 RC 1

I knew I had to look there but since it happened right after upgrading I thought it was related so maybe worth raising here.

There were some errors in the affected website's error log about not being able to read .htaccess.

I had some other websites ok at the time so checked their .htaccess permissions.

Noticed the working websites had .htaccess permissions of 754 so applied it to the affected website .htaccess and it worked.

Btw, the .htaccess had gotten 710 permissions somehow.

Hope it helps someone.

Last edited by dragosl; 29th January 2013 at 19:06.
Reply With Quote
The Following User Says Thank You to dragosl For This Useful Post:
todx (28th January 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.5 erkan General 34 23rd February 2013 01:53
ISPConfig 3.0.5 RC1 taking up to 1 minute to create or remove item felan Installation/Configuration 1 29th December 2012 17:25
ISPConfig 3.0.5 compatibility Horde Wisdown Developers' Forum 2 5th September 2012 07:04
Control Panel - E-mail Tab is empty domi-nik General 15 14th April 2011 18:17
SP-Server Setup - Ubuntu 5.10 "Breezy Badger" - Page 6 (changes) LuisC-SM HOWTO-Related Questions 0 21st April 2006 15:16


All times are GMT +2. The time now is 00:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.