Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th December 2012, 08:16
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
Default dovecot login problem

Hi,

ISPC 2 Version: 2.2.40 on Fedora 15.

Everything worked fine till todays morning. Created new site, added new user and when I want to login to mail I've got such error:

Dec 20 08:57:31 fed dovecot: pop3-login: Login: user=<web24_ttt>, method=PLAIN, rip=1.1.1.1, lip=2.2.2.2, mpid=25798
Dec 20 08:57:31 fed dovecot: pop3(web24_ttt): Error: user web24_ttt: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/var/www/web24/user/web24_ttt
Dec 20 08:57:31 fed dovecot: pop3(web24_ttt): Error: Invalid user settings. Refer to server log for more information.

Also there is no entry in vhosts_ispconfig.conf about new site.

Is it possible to fix? Where to start?

TIA
Reply With Quote
Sponsored Links
  #2  
Old 20th December 2012, 09:28
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

Try to restart ispconfig and then check again a minute later.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th December 2012, 09:31
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
Default

Everything the same. With old sites everything works fine. With new one, not.
Reply With Quote
  #4  
Old 20th December 2012, 13:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

Are there any errors in your mail log (in the /var/log/ directory)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 20th December 2012, 14:40
andron26 andron26 is offline
Member
 
Join Date: Mar 2007
Posts: 52
Thanks: 6
Thanked 1 Time in 1 Post
Default

Always same error:

Dec 20 15:36:53 fed dovecot: imap-login: Login: user=<web24_ttt>, method=PLAIN, rip=1.1.1.1, lip=2.2.2.2, mpid=2884, TLS
Dec 20 15:36:53 fed dovecot: imap(web24_ttt): Error: user web24_ttt: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/var/www/web24/user/web24_ttt
Dec 20 15:36:53 fed dovecot: imap(web24_ttt): Error: Invalid user settings. Refer to server log for more information.
Dec 20 15:37:03 fed dovecot: imap-login: Login: user=<web24_ttt>, method=PLAIN, rip=1.1.1.1, lip=2.2.2.2, mpid=2890, TLS
Dec 20 15:37:03 fed dovecot: imap(web24_ttt): Error: user web24_ttt: Initialization failed: mail_location not set and autodetection failed: Mail storage autodetection failed with home=/var/www/web24/user/web24_ttt
Dec 20 15:37:03 fed dovecot: imap(web24_ttt): Error: Invalid user settings. Refer to server log for more information.
Reply With Quote
  #6  
Old 21st December 2012, 11:36
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

What's your Dovecot version?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual server with ISPConfig 3 but with errors alphaman36 Installation/Configuration 8 23rd August 2012 12:59
dovecot (updated) problem marcozeus Installation/Configuration 8 6th August 2011 11:37
Cannot login to SquirrelMail sellotape Installation/Configuration 13 26th October 2010 11:03
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Emails not working [URGENT] AusHell General 8 2nd July 2008 04:07


All times are GMT +2. The time now is 00:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.