Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th November 2012, 03:29
lasitha lasitha is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default OpenSuse12.2 + ispconfig3 + Quota

Hi Team,

I was installing ispconfig3 on suse12.2

Problem occurred when configuring the quota server after run the mount command,

mount -o remount /srv

System said the section does not exists or bad command.

I proceeded anyway quota sees to be working.

After install mysql i rebooted the system

bu system never came up.My ISP team said the system failing to mount the root.

After resetting the fstab values system came back to norml

It seems the mount operation or fstab values gives a mess.

Please advice

Many Thanks
Reply With Quote
Sponsored Links
  #2  
Old 12th November 2012, 08:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,975
Thanks: 825
Thanked 5,368 Times in 4,215 Posts
Default

The issue was caused by a wrong entry in /etc/fstab during installation, please post your fstab file.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 12th November 2012, 13:03
lasitha lasitha is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default fstab

Hi till,

Thanks for the reply.Ny fstab details are follow.The support team commented the lins i have modified

/dev/disk/by-id/ata-WDC_WD5002ABYS-02B1B0_WD-WCASY7738862-part1 swap swap defaults 0 0
#/dev/disk/by-id/ata-WDC_WD5002ABYS-02B1B0_WD-WCASY7738862-part2 / ext4 acl,user_xattr,usrjquota=aquota.user,grpjquota=aqu ota.group,jqfmt=vfsv0 1 1
#/dev/disk/by-id/ata-WDC_WD5002ABYS-02B1B0_WD-WCASY7738862-part3 /srv ext4 acl,user_xattr,usrjquota=aquota.user,grpjquota=aqu ota.group,jqfmt=vfsv0 1 2


#/dev/sda2 / ext4 acl,user_xattr,usrjquota=aquota.user,grpjquota=aqu ota.group,jqfmt=vfsv0 1 1
/dev/sda2 / ext4 defaults 1 1

proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0

Many Thanks
Reply With Quote
Reply

Bookmarks

Tags
ispconfig3, opensuse12.2, quota

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 Quota System for Email Accounts atjensen11 Installation/Configuration 3 24th July 2014 16:35
Cron issue in Debian 6 Nolan Installation/Configuration 6 18th April 2011 16:36
ISPConfig3 Unlimited Mail Quota Problems billcouper81 Installation/Configuration 1 26th March 2010 19:31
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
chgrp error new user DKA General 15 28th July 2008 17:45


All times are GMT +2. The time now is 15:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.