Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th September 2012, 23:57
Ferman Ferman is offline
Junior Member
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Changed my MySQL password now ISPconfig won't make any site.

Hello everyone,

So I have ispconfig installed on my vps. I haven't touched ispconfig in a couple of months and in my stupidity I forgot my password. I also am stupid and forgot my mysql password so I changed both.

I then created a new website for a domain i just bought. Problem is that ispconfig isn't making any of the folders needed so that I can upload my files to. I have client1 with all of its stuff and then this new site is supposed to be in client3 but client3 is no where to be found at all.

Any ideas what I need to fix... I edited one ispconfig file that has the mysql password in it to access but I am not sure if there is anything else I am supposed to change.
Reply With Quote
Sponsored Links
  #2  
Old 1st October 2012, 10:03
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

The password of which mysql user did you change, the root user or the user ispconfig?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 1st October 2012, 18:53
Ferman Ferman is offline
Junior Member
 
Join Date: Sep 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed the root mysql password... I then changed the password of ispconfig using mysql which I then changed in the ispconfig interface.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange fail2ban behaviour > doesn't ban specific IP Djamu Server Operation 2 13th January 2012 02:29
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
rkhunter report Captain Installation/Configuration 6 10th October 2010 13:05
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 09:11


All times are GMT +2. The time now is 21:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.