Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th July 2012, 17:10
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 126
Thanks: 6
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
Default dns wildcard record

maybe this was already answered but i have not found with search, sorry.

The issue dns wildcard A record goes on top

Code:
*                 IN A    1.2.3.4
to be useful star address can stay only on bottom, every other position is a nonsense.
Is there any trick to bypass the issue?

This is b/c records are reordered in alphabetical order, but this is not what i desire.
Reply With Quote
Sponsored Links
  #2  
Old 28th July 2012, 10:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Can you describe your problem in other words? I'm not sure I understand what the problem is...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th July 2012, 17:43
maumar maumar is offline
Senior Member
 
Join Date: May 2009
Location: San Costanzo (PU - Italy)
Posts: 126
Thanks: 6
Thanked 11 Times in 11 Posts
Send a message via MSN to maumar Send a message via Skype™ to maumar
Default

I apologize
http://en.wikipedia.org/wiki/Wildcard_DNS_record
wildcard records can be in every order to be useful.
The should not be the last record into zone file to be useful.
My fault

Last edited by maumar; 28th July 2012 at 17:45.
Reply With Quote
The Following User Says Thank You to maumar For This Useful Post:
falko (29th July 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E-mail server receive and send spams Mole Installation/Configuration 12 19th April 2010 11:03
Squid Proxy Caching on Linux obzerver Installation/Configuration 4 13th August 2008 19:51
Google Apps dayjahone General 19 29th March 2008 17:25
Postfix delivery problem erebus Installation/Configuration 6 28th October 2007 16:20
Unable send receive emails vassilis3 Installation/Configuration 15 19th May 2007 14:34


All times are GMT +2. The time now is 10:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.