#1  
Old 11th July 2012, 11:41
galactica132 galactica132 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Roundcube login problem

Hello all!
I cannot login in roundcube with a newly created mailbox user. I have enabled imap debugging and the output is like this(before was working everything fine):
[11-Jul-2012 13:35:25 +0400]: [330E] C: A0001 LOGIN username@domain.tld ***PASSWORD***
[11-Jul-2012 13:35:25 +0400]: [330E] S: * BYE [ALERT] Fatal error: No such file or directory: No such file or directory
These were the roundcube imap error loging outputs.
Now the errors file:
[11-Jul-2012 13:35:25 +0400]: IMAP Error: Login failed for username@domain.tld from **IPADDR**. LOGIN: Fatal error: No such file or directory: No such file or directory in /var/www/webmail/program/include/rcube_imap.php on line 205 (POST /webmail/?_task=login&_action=login)
..
What could be the problem thank you in advance for your help!
Reply With Quote
Sponsored Links
  #2  
Old 12th July 2012, 10:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Did you send an email to the new account before you tried to log in? The relevant directories are created automatically when the first mail arrives.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 12th July 2012, 13:35
galactica132 galactica132 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Yes i have tried sending an email to the adress and it say that cannot connect to the imap server when i am trying to login. But the email adresses which were created before are working without problems, I can login ,send and receive emails... So i do not know what could be the problem
Reply With Quote
  #4  
Old 12th July 2012, 19:07
galactica132 galactica132 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE
ISPCONFIG cannot write any changes to disk... if i create new vhost then it is not appearing in /etc/nginx/sites-available nor in /etc/nginx/sites-enabled.... what could be the problem or which logs should I post?
Reply With Quote
  #5  
Old 13th July 2012, 15:37
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Are there any errors in ISPConfig's monitor module?

Which tutorial (URL) did you use to set up the system?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Tags
email accounts, roundcube

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3, postfix, dovecot with allow custom login name problem... flyingaggie Installation/Configuration 10 16th March 2012 09:32
Major recovery Toucan Installation/Configuration 18 9th August 2011 11:45
F11 courier-imap fails. Nachogrande General 6 1st November 2010 17:55
mail.err warnings and some mail unable to receive HellMind General 4 8th October 2010 19:57
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04


All times are GMT +2. The time now is 18:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.