Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th June 2012, 15:10
joey3002 joey3002 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default Unable to send email..

I followed the guide for "the perfect server ubuntu 11.10"
http://www.howtoforge.com/perfect-se...10-ispconfig-3

The system runs great with 1 small issue.. and it could be a user issue

I set up a user account to send/receive email. I then set up thunderbird to send/recv I am able to receive the email fine, but sending it gives error that it times out. So my question is... what port is this guide using and what type of authentication should I be using?

thanks
Reply With Quote
Sponsored Links
  #2  
Old 5th June 2012, 15:30
joey3002 joey3002 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default

not sure if this helps..



pwcheck_method: saslauthd
mech_list: plain login
allow_plaintext: true
auxprop_plugin: mysql
sql_hostnames: 127.0.0.1
sql_user: ispconfig
sql_passwd: [omitted]
sql_database: dbispconfig
sql_select: select password from mail_user where login = '%u'
Reply With Quote
  #3  
Old 5th June 2012, 15:41
joey3002 joey3002 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default

more info.

running 'nmap -v localhost'

resulted in

25/tcp open smtp


So I updated thunderbird to reflect port 25, none for connection security, and authentication method is set to password, transmitted insecurely.

I then try to send an email and I get the mail server has timed out..

any advice? or what should i look at next?
Reply With Quote
  #4  
Old 6th June 2012, 23:15
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Are there any errors in your mail log (in the /var/log/ directory)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 7th June 2012, 02:38
joey3002 joey3002 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 23
Thanks: 1
Thanked 0 Times in 0 Posts
Default

no, nothing in the log file. Its almost as if its not hitting the server.
Reply With Quote
  #6  
Old 7th June 2012, 23:12
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Can you use the server's IP address in Thunderbird instead of a hostname? My guess is that the hostname is pointing to another server.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu and nginx delgado2061 Installation/Configuration 0 27th November 2011 23:36
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 14:24
Unable to send, receive, and login to email. Using Roundcube, ISPConfig, Proxmox. djmixx07 Server Operation 23 29th March 2010 15:50
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Can't send email with attachments to another email nysprite Installation/Configuration 2 29th June 2006 18:09


All times are GMT +2. The time now is 08:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.