Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 12th May 2012, 13:00
czdavid czdavid is offline
Member
 
Join Date: Aug 2008
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default After UPDATING to new version ispconfig isnt working amavisd.How fix it?

Hello,

I upgraded yesterday my server with ispconfig3 to new version.
Today I discovered, that I cant get incoming emails to my server.

-Queue ID- --Size-- ----Arrival Time---- -Sender/Recipient-------
76404DCC015 35321 Sat May 12 07:05:45 bounce-mc.us1_56615.2701-david=sdfsdf.be@mail120.us1.rsgsv.net
(connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)
david@asdasd.be

MAIL.LOG:
May 12 11:03:51 myserver postfix/error[1376]: 1AB9EDCC051: to=<sdfsdf@dsfsfd.cz>, relay=none, delay=1208, delays=1208/0.06/0/0, dsn=4.4.1, status=deferred (delivery temporarily suspended: connect to 127.0.0.1[127.0.0.1]:10024: Connection refused)

root@sfsdf:/var/log# /etc/init.d/amavis restart
Stopping amavisd: (not running).
Starting amavisd: Insecure directory in $ENV{PATH} while running with -T switch at /usr/sbin/amavisd-new line 2713.
(failed).

How fix it? Thank you!!!

Last edited by czdavid; 12th May 2012 at 13:07.
Reply With Quote
Sponsored Links
  #2  
Old 12th May 2012, 13:41
czdavid czdavid is offline
Member
 
Join Date: Aug 2008
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I found this, but I dont understand what I have to do - to fix it...

https://bugs.launchpad.net/ubuntu/+s...ew/+bug/251377
Reply With Quote
  #3  
Old 12th May 2012, 14:00
czdavid czdavid is offline
Member
 
Join Date: Aug 2008
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Solved - i had set chmod 777 on folders in /
i have to set chmod 755 on all folders in /
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPconfig 3: can't send or receive messages zogthegreat Installation/Configuration 6 22nd May 2010 14:45
Hosting multiple websites and webmail dmwcool Installation/Configuration 8 30th March 2010 03:15
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
Error upgrading ispconfig to 2.2.33 version adrenalinic Installation/Configuration 20 1st October 2009 16:24
ISPConfig installation into multiple OpenVZ containers letezo Installation/Configuration 11 3rd March 2009 22:47


All times are GMT +2. The time now is 01:26.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.