#1  
Old 27th April 2012, 10:18
melkij22 melkij22 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default can't access websites locally

Hi everyone,
I'm have one problem.

I have about 10 sites on my server and everything is working great, but I can't access them locally ( in my network ) just from other computers that is not in my network.

Server connected to internet via router. Router is configured as DMZ to server.
When locally I try to connect to one of my site using www.xxxxx.xxx browser redirecting me to router control panel but not to the site. How can I solve this problem?
Reply With Quote
Sponsored Links
  #2  
Old 28th April 2012, 09:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Looks as if your router doesn't support loopbacks.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 30th April 2012, 08:45
melkij22 melkij22 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default

so I can't fix it?
Reply With Quote
  #4  
Old 1st May 2012, 10:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

If you have a spare router, try that one to see if it helps.

You can also check if there's a firmware update for your current router.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 12th May 2012, 20:42
stinson6016 stinson6016 is offline
Junior Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

what we do in our office is set the internal dns server to point to the web sites using the internal ip address because of the same problems you have
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix often finds MySQL inaccessible ande General 19 7th November 2012 17:53
MySQL Error Nolan Installation/Configuration 12 16th February 2011 02:15
Webmin upgrade lishaw1968 Installation/Configuration 15 26th August 2010 15:23
How to access my websites from intranet n1kol1s General 23 1st July 2006 13:01
Questions in regards to ISP-Server Setup - Ubuntu 5.10 "Breezy Badger" rbrantley HOWTO-Related Questions 16 10th April 2006 18:26


All times are GMT +2. The time now is 09:44.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.