Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th April 2012, 07:23
chaloum chaloum is offline
Member
 
Join Date: Mar 2012
Posts: 83
Thanks: 1
Thanked 0 Times in 0 Posts
Default Email from server driving me crazy

Getting email to work on the sever is just a nightmare.

I cant get pop and imap working anbd smtp it unstable

I thought I had smtp fix. It forwarding through google apps. I initially had the stupid STARTTLS bounce error which I spent days trying to resolve and now it's back

How do I for once an for all get the email system running reliably?

I using CentOs 6.2 and ispconfig 3 and the istall was using the build a perfect server for CentOs 6.2 and ispconfig 3

Please I need some help to get this resolved
Reply With Quote
Sponsored Links
  #2  
Old 13th April 2012, 09:28
Raina Raina is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

any one can help? i also met the same questions, everyday i check my email address, there always be a lot of spammers , bored ~~~~
Reply With Quote
  #3  
Old 13th April 2012, 10:02
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
Default

@Chaloum: Please post the exact error messages form the mail log.
@Raina: Please make a new thread. Optimizing of spamfilter settings is a different topic then the problems that Chaloum posted.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 13th April 2012, 11:12
chaloum chaloum is offline
Member
 
Join Date: Mar 2012
Posts: 83
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Apr 13 15:42:20 server1 postfix/smtp[2557]: 02D1624185F: to=<me@someemailaccount.com>, relay=smtp.gmail.com[209.85.225.108]:587, delay=1.9, delays=0.08/0.02/1.5/0.24, dsn=5.7.0, status=bounced (host smtp.gmail.com[209.85.225.108] said: 530 5.7.0 Must issue a STARTTLS command first. i7sm1727004igq.11 (in reply to MAIL FROM command))



this above it the full line this is exactly the issue "Must issue a STARTTLS command first"

It's been working for a week or so and now not working

Last edited by chaloum; 13th April 2012 at 11:15.
Reply With Quote
  #5  
Old 13th April 2012, 11:20
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,792
Thanks: 821
Thanked 5,337 Times in 4,187 Posts
Default

You sid that pop and imap is not working and that smtp is not stable.Please post the errors regarding these issues.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 13th April 2012, 11:23
chaloum chaloum is offline
Member
 
Join Date: Mar 2012
Posts: 83
Thanks: 1
Thanked 0 Times in 0 Posts
Default

http://www.howtoforge.com/forums/sho...027#post276027
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
What can be wrong martin_rudowicz Installation/Configuration 9 11th May 2008 19:42
postfix bounced email question daveb Server Operation 8 3rd February 2008 20:32


All times are GMT +2. The time now is 21:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.