#1  
Old 2nd April 2012, 06:45
favram favram is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail connection timed out

Hello
Sorry for my post. I think I'm not the first person with problem under email server. After I have installed the ISPConfig under debian 6, I try to send emails to gmail, yahoo and other few emailbox. When I tried to send to gmail or yahoo, the emails wasn't send. In logs appears blah blah blah 25: Connection timed out. When I've tried to send to fane@elta90mr.ro or to contact@nfc.ro the email was send it successfully.
When I've tried to send it from gmail or yahoo to my emailbox from server with ispconfig is the same problem (I didn't received anything). If I try to send for example from fane@elta90mr.ro or contact@nfc.ro to my emailbox from server with ispconfig everything works fine.

The ip is not blacklisted. The ip is 89.35.252.27 and the site what I try to setup with ispconfig is www.4pet.ro.

This site is down until when I can fix the problem with the email
Reply With Quote
Sponsored Links
  #2  
Old 4th April 2012, 00:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,727 Times in 2,565 Posts
Default

Is this a dynamic IP? If so, you must set up relaying: http://www.howtoforge.com/postfix_re...her_mailserver
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th May 2012, 23:57
scmeis1 scmeis1 is offline
Junior Member
 
Join Date: May 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

If your not using dynamic IP's, try to telnet to mx2.hotmail.com 25

Try several different providers. Aka AOL, yahoo, gmail etc etc

It took me 2 days to figure out on my own, because I was time challenged. Most of those telnets will just sit and sit with no response. If that happens your ISP is blocking outbound port 25 or SMTP.


I had to call my ISP and just ask them to stop blocking it. Wallah it worked.
Now I have other challenges.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ispconfig 3 cant receive emails lishaw1968 Installation/Configuration 25 19th August 2013 10:37
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 1 22nd August 2011 22:31
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Mail not working epicuniversal General 5 13th June 2009 08:24


All times are GMT +2. The time now is 21:01.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.