Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 14th January 2012, 11:17
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 136
Thanks: 3
Thanked 5 Times in 5 Posts
Default Missing Junk Mail Folder?

I am running ISPConfig 3 on Ubuntu 9.10

Just recently I had a strange issue with some of the mailboxes missing the Junk mail folder.

This is causing some strange issues with errors for not having enough space then all the SPAM just goes into the inbox.

When you manually try to create the Junk folder it says it already exists.

Is there any way to re-create it?
Reply With Quote
Sponsored Links
  #2  
Old 15th January 2012, 10:47
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

What's your POP3/IMAP daemon? Courier or Dovecot?

Are there any errors in your mail log?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 15th January 2012, 12:22
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 136
Thanks: 3
Thanked 5 Times in 5 Posts
Default

IMAP and Courier

No other errors besides:

1000 of:
Error reading ACLs for : Invalid argument

a day....
Reply With Quote
  #4  
Old 15th January 2012, 12:44
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,678
Thanks: 819
Thanked 5,318 Times in 4,171 Posts
Default

Quote:
When you manually try to create the Junk folder it says it already exists.
I guess that the folder exists then and that the mail client is just not subscribed to it. Each malclient has a funnction to subscribe to imap folders, open this function in your mailclient and subscribe to the Junk folder again.

Quote:
Error reading ACLs for : Invalid argument
Thats not causing any harm and is caused by aempty line in the subscribed folder config files. So this is more a "cosmetic" issue and has been fixed some time ago in ISPConfig. So it might be that you dont use a recent ISPConfig version or the mailboxes had not been updated after the iSPConfig update.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 15th January 2012, 12:56
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 136
Thanks: 3
Thanked 5 Times in 5 Posts
Default

How can you update the mailboxes? I did an ISPConfig update 3 months ago.

Also, I've tried it on several different mail clients. The folder does not exit but it also won't let you create a Junk folder.

Is there a way to manually delete it and recreate it?
Reply With Quote
  #6  
Old 16th January 2012, 08:51
FeraTechInc FeraTechInc is offline
Senior Member
 
Join Date: Feb 2007
Posts: 136
Thanks: 3
Thanked 5 Times in 5 Posts
Default

Please help, is there any possible way to recreate the Junk folder?

It does not show up but it also does not allow adding it. I've checked to see if all folders are subscribed to and even tried different e-mail clients.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sendig mail Error fisherofer Installation/Configuration 12 30th November 2011 07:56
Undelivered Mail Returned to Sender djmixx07 Server Operation 27 18th June 2010 12:57
Need help get mail to work (can't recieve and apperently can't send) omega13a Installation/Configuration 19 20th August 2009 21:06
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
Can not recieve mail with de virtual mail adress Mounir Installation/Configuration 9 24th July 2006 23:16


All times are GMT +2. The time now is 04:25.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.