Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd December 2011, 04:29
mmidgett mmidgett is offline
Senior Member
 
Join Date: Aug 2006
Location: Mooresville, North Carolina - USA
Posts: 112
Thanks: 5
Thanked 14 Times in 13 Posts
Default Multiserver setup not replicating

I have had for almost 2 years a working system and I broke it. I had jobs sticking in the jobqueue. I uninstalled ispconfig3 from my nameservers and reinstalled it. How ever the old records are not replicating back to the nameservers

Here is my setup.

Multiserver

Control pannel server - hosts everything

NS1 - nameserver

NS2 - nameserver

For ease of setup I have the name servers as mirror of the control pannel so i only enter the dns setup on the control pannel and its replicated to the nameservers.

I really could use some help before morning so I can get the namesevers back online.
Reply With Quote
Sponsored Links
  #2  
Old 2nd December 2011, 05:15
mmidgett mmidgett is offline
Senior Member
 
Join Date: Aug 2006
Location: Mooresville, North Carolina - USA
Posts: 112
Thanks: 5
Thanked 14 Times in 13 Posts
Default

I was able to make the system update by clicking on all the records in the control pannel and now all is fine.

Luckily I only had 10 domains to do.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MultiServer Setup abintipl Installation/Configuration 0 29th November 2011 15:40
Multiserver Setup Debian - Jobqueue not working / DNS MaddinXx HOWTO-Related Questions 1 22nd October 2011 21:03
Multiserver Setup on Centos 5.5 dfinehub Installation/Configuration 3 24th October 2010 12:47
multiserver setup IzFazt Installation/Configuration 8 8th August 2010 17:58
Multiserver setup design documentation agoston Developers' Forum 4 4th June 2009 13:53


All times are GMT +2. The time now is 10:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.